Previous 1 2 Next 15 Replies Latest reply: Nov 15, 2013 6:26 PM by KooKoo102
KooKoo102 Level 1 Level 1 (0 points)

I did the update/ install from the app store on my late 2011 MBP, for the first day, everything seemed ok. Yesterday I noticed app store, calandar, and photobooth will not open. Either way, im just looking to see if anyone knows how I can get a hold of the install ISO for Mavericks? i just want to do a fresh install.

Thanks in advance.


MacBook Pro (15-inch Late 2011), OS X Mavericks (10.9), 2.4ghz i7, 16gb ram, 240gb SSD.
  • bobbyco57 Level 4 Level 4 (1,745 points)

    There isn't a way if you didn't save the download before running the installer.

    Perhaps check/repair permissions with Disk Utility. If that helps, you could then download again and still do a reinstall.

  • KooKoo102 Level 1 Level 1 (0 points)

    Ah. well, I did not save it. I know what im doing today

    Thanks, im getting on it.

  • KooKoo102 Level 1 Level 1 (0 points)

    Almost forgot, I did a TimeMachine Backup right before I did the update, so it was saved in the Applications Folder!

  • bobbyco57 Level 4 Level 4 (1,745 points)

    Genus

     

    Having backup is undeniably the most important part of the upgrade process.

     

    Actually, you now have a copy-backup means you have the TM copy you just made, plus backup in some other form. Example, on another disk, an off site backup, a bootable backup copy to another drive, etc.

     

    The point is, don't let the new Mavericks backup to Time Machine right now if you only have that TM backup. Expecially since you're having problems.

  • KooKoo102 Level 1 Level 1 (0 points)

    ok, so I took the Install file and made a USB installer for mavericks... still having all these issues with the factory apps. Ugh... this is annoying, Anyone have any ideas. I might have to put previos OS back on

  • John Galt Level 8 Level 8 (41,450 points)
    Yesterday I noticed app store, calandar, and photobooth will not open.

     

    What occurs when you try to open them? Do the icons just bounce in the Dock but the apps don't launch?

  • KooKoo102 Level 1 Level 1 (0 points)

    Correct, I just replied to another persons thread with the same issue. You replied with something to try, unfortunanly it did not help. By chance, any other ideas? Its a clean install of mavericks with a restore of all my content from TIme Machine.

     

    BTW, thank you for the help.

  • John Galt Level 8 Level 8 (41,450 points)

    This may be on occasion in which using Disk Utility's Repair Permissions function is justified.

     

    Read: About Disk Utility's Repair Disk Permissions feature

     

    Short version: Launch Disk Utility - it's in your Utilities folder. Hopefully Disk Utility launches but if it does not, write back.

     

    Cick the First Aid tab and select your startup volume (usually named "Macintosh HD") and click the button Repair Disk Permissions.

     

    It will take a few minutes, and it is normal for it to display a great number of "Repaired... " messages.

     

    When it finishes quit Disk Utility and re-test.

  • KooKoo102 Level 1 Level 1 (0 points)

    I was able to open Disk Util (hit or miss on what I can open) followed the above, still no go. Have you seen / heard of this before?

  • John Galt Level 8 Level 8 (41,450 points)

    Yes, and either a Repair Permissions fixed it, or the procedure in the other post. I'm waiting to hear back from eliasmartinez to see if it worked for him but we may never know.

     

    You can either continue to troubleshoot this issue, or you can completely erase your hard disk, install Mavericks again, and subsequently migrate your old account from the Time Machine backup. The latter is certain to work, but it's up to you to determine which option is more convenient.

     

    Non-Apple "anti-virus" software is one of the potential causes for this problem, so if you were using any of that junk, don't reinstall it.

  • KooKoo102 Level 1 Level 1 (0 points)

    Thats the issue, this is now the second time I have Formatted, re-installed and restored my content from the time machine... and this is still happening.

    No Anti-virus stuff here.

    Im guessing the only other option is to format and not restore my content? or go back on the OS

  • John Galt Level 8 Level 8 (41,450 points)

    That's not exactly what I meant, since Restore from Time Machine Backup will simply reinstall everything that was previously backed up, including the problem. What I meant by migrate your old account from the Time Machine backup was to complete an initial setup of a new Mavericks installation, followed by using Migration Assistant to migrate your essential apps, documents, music, and other files.

     

    If you elect to do that I recommend you initially set up a brand new account using a temporary, "throwaway" name different from the one you have always used. That account will contain nothing other than the native OS X apps. Make sure that account works acceptably (it will), then use Migration Assistant in your Utilities folder to migrate the essential files in your normal User account from the Time Machine backup. You can then log out of the temporary account, log in to your real account, verify it works acceptably (it will), and then use System Preferences > Users & Groups to delete the "throwaway".

     

    The only mystery will be the reason this happened to begin with, but if you're more interested in restoring your Mac to operation it may be the better alternative.

  • KooKoo102 Level 1 Level 1 (0 points)

    Ok, understood now. I will give that a go when I get home from work.

    Thank you for you time. I appriciate it.

  • anupdas Level 1 Level 1 (0 points)

    Same problem with me also. Did you  succeed in solving your problem. If yes please mention I am also stuck.

     

    I am also late 2011 MBP.

     

    Message was edited by: anupdas

Previous 1 2 Next