Previous 1 2 Next 22 Replies Latest reply: Jul 3, 2014 9:14 PM by ResQU Go to original post Branched to a new discussion.
  • Jteep741 Level 1 Level 1 (0 points)

    My wifi on my 4s was fried after the IOS 6.0.3 upgrade. My blue tooth is also fried. It just spins. I've done the reset and everything else they recommend. I called a local cell repair place with a good reputation and they said they can't fix it.  Apples tells me it's an isolated issue. Not very common. Apple's software updates have cause Apple's hardware to fail, but it's not Apple's fault? http://www.businessinsider.com/apple-censors-news-that-ios-7-upgrade-disables-wi fi-on-some-iphones-2013-10

    We're certainly not alone!

  • GeorgeIsaac Level 1 Level 1 (0 points)

    Update : I brought my phone to the local authorised service provider, and they did a factory reset for me.

     

    Whatever they did, it worked. My phone came back to me with every faculty working as good as new (I did several factory resets on my phone previously, everything was wiped out, but problem remained).

     

    Then, I did a restore from my backup back at home (this was partly an experiment to further this thread, in pursuit of the cause). The problem (bluetooth searching, wifi grayed out) returned!

     

    I went back to the service provider for another dose of "factory reset" - this time, the symptoms remained.

     

    Since my phone was under warranty (luckily), I was given a new one (service provider claims it's not refurbished, it's completely new). I can only surmised those without a warranty would have to pay.

     

    So in conclusion :

     

    1) The ios 7.0.3 contains a bug that could cause the phenomenon.

    2) The afflicted phone could be repaired with a factory reset (this was done at the authorised service provider who could have used a version that came with the fix I am not sure)

    3) The bug can be replicated by restoring the backup.

     

    Aside to Apple : Please do the right thing. People who have suffered or are suffering from this fiasco should at the very minimal get a FOC replacement.

  • pmpGOVOLS Level 1 Level 1 (0 points)

    My wifi (greyed out) and bluetooth (always searching) stopped working on iphone 4s after installing 7.0.3.  If Apple doesn't fix this very soon, I'm going to give Samsung a good hard look soon; I'm do for an upgrade in a few days.

     

    I tried doing a full restore on the phone from itunes on PC.  I restored to a prior backup.  I tried all of the suggestions I've seen, like resetting network settings, turning on and off airplane mode, have upgraded to 7.0.4.  nothing works.  Would appreciate some acknowledgement from apple that its the 7.0.x software and that they are working on a fix.  IF the software upgrade fried my wifi/bluetooth, Apple owes me a phone.

  • sally_healey Level 1 Level 1 (0 points)

    I'm having the same problem.  After upgrading to ios7 my wifi stopped working, if I try to turn it on in settings it is first greyed out then if I go in a second time it crashes the phone.  I've also realised today the my bluetooth is not working.  This is definitely a problem caused by the software upgrade as it had no problems prior to doing it.

     

    I think it's disgraceful that Apple won't acknowledge that there is an issue and offer a fix to iphone 4s users effected by this issue.  It's a very expensive piece of equipment which you pay willingly because it is meant to be the best on the market and yet a simple software upgrade effectively reduces it to the capability of no more than a VERY basic phone with calling and texting features.  Having to pay the out of warranty replacement cost is disgusting when it is an issue casued by the manufacturers software upgrade!

  • Allison S. Level 1 Level 1 (0 points)

    I am not very tech saavy so when I got in the car today and tried to call my husband only to be told that there was no longer a bluetooth phone connected I tried all the simple fixes I knew.  Went to settings, but the Bluetooth only says it is searching and searching.  Wifi is grayed out. I turned the phone off and on now 3 full times.  I got to work and googled the issue, and have tried to reset the network connections, did the airplane mode and do not disturb thing, and still nothing.  I haven't manually accepted any new software updates, but my phone says it is on iOS7.0.4.  As of yesterday EVERYTHING was working.  now this morning, no bluetooth, no wifi.  *** APPLE????  Please fix this!  Or tell us how we can fix it???  Nothing is working.

  • TJBUSMC1973 Level 5 Level 5 (7,310 points)

    As stated on the first page of this thread, use the related troubleshooting article: support.apple.com/kb/ts1559

    If the problem persists, try restoring the device as new: support.apple.com/kb/ht4137

     

    If the wi-fi remains greyed out, your device needs service.

    If within warranty, it should be free.

    If not, it will probably cost $149 to $269 USD + tax.

  • A Theist Level 1 Level 1 (0 points)

    I think its time to move to Samsung....

  • ResQU Level 1 Level 1 (0 points)

    iPhone 5 with iOS 7.1.2 and when I'm connected to my new car hands free it drops Bluetooth about every 2 minutes.  If I turn off wifi it stays connected with no issues. I know it's a simple fix but shouldn't need to be done. Apple has really let people down with this. I understand it's a complicated phone but readily accepting the issue and informing loyal owners instead of denial or passing the blame is what I expect from Apple.  What is the best way to contact Apple and feel like they actually might give it some credence?

Previous 1 2 Next