5 Replies Latest reply: Oct 26, 2013 6:17 PM by Dah•veed
James Thomson Level 1 Level 1 (85 points)

My iMac shows first sign of being outdated!!   Meaning, when I went to update the latest iMovie version now after upgrading to Mavericks, I find that the update will not download because my movie card is "not sufficient" for the new update.  Okay, but how do I tell the app store that I don't want the update and to stop showing a red number one on my app icon, because I will not be updating that ap?