0 Replies Latest reply: Oct 26, 2013 10:34 PM by Brian Kovach
Brian Kovach Level 1 (25 points)

I've tried the tips here :http://support.apple.com/kb/TS1718


And the one that works is under the section :

Disable Direct3D video acceleration in QuickTime for Windows Vista or Windows 7-

Deselect Enable Direct3D video acceleration in the Video section

Click "OK"


But it only works for 1 video. When the next one starts, check box is checked again. If I uncheck the selection, click Apply and exit then go right back into Quicktime, the box is reselected.


The same with the next solution.


Anyone know how I can make the change permanent?



Windows 7, Updated to Windows 8