Previous 1 2 Next 20 Replies Latest reply: Sep 23, 2015 6:27 PM by Clark Lowry Go to original post
  • murilomdrs Level 1 Level 1

    I'm having the same trouble here...

  • jairo_lopez Level 1 Level 1

    Same problem here. At least I'm not alone.

    My ATV2 is working ok but the ATV3 that we gave to my mother-in-law is having this problem. I've already tried:

    - installing it in my home using my wifi

    - restoring the ATV3 to the factory settings. It downloaded the most recent version

    - changed ATV resolution to 720p

     

    Still the problem is appearing. Any suggestions? Thanks

  • blodoli Level 1 Level 1

    I'm having the same issue.

  • EriPhone Level 1 Level 1

    Apparently, this problem was solved, and for you guys ?? My ATV3 was updated with red bull channel, maybe that solved netflix's problem

  • macpalma Level 1 Level 1

    Apparently I was able to solve this problem. I finally got in touch with Netflix's local support number here in Brazil and they did a couple steps to see if it I could fix it from here.

     

    - Disconnect the power cord on AppleTV and my modem

    - Wait for 30 seconds

    - Connect everything again and wait to load

     

    I then put on a movie I'd recently tried to watch and the problem didn't happen again. The attendant told me that in case it happens again they have other steps for me to take. Let's hope it ends here.

     

    For Brazilian users, I found they're numbers here: http://netflixatende.blogspot.com.br/p/suporte.html?m=1

     

    It's kind of stupid that you can't find these numbers on they're website, otherwise I wouldn't have waited so long to call.

  • Clark Lowry Level 1 Level 1

    I have been having this problem with both Netflix and HBO Go (the only channels I watch) for over six months. It has gotten much worse in the last month. I followed the comments on this thread  and tried all of the restart and re set-up suggestions with no success. Finally, I reconnected my AirPort router to my Apple TV using Ethernet. Voila! haven't had a reset since (two days). This is not the fix I wanted. I would rather use Wi-FI. This old Apple TV is due to be replaced in October anyway. We will see.

     

    I suggest: Just try, temporarily, connect using Ethernet. If it works you will know the problem is not upstream and you can concentrate your troubleshooting on premises.

Previous 1 2 Next