Previous 1 2 3 Next 34 Replies Latest reply: Feb 4, 2014 2:56 AM by Michael Rygaard Go to original post
  • Cabbage Wang Level 1 (0 points)

    Thank you very much! This works and your answer really saved me a lot of time~

  • lindalara Level 1 (0 points)

    Same problem here, but what worked for me was to export the Quicktime file to Itunes.
    (Go to menu, Archive, Export, Itunes)

     

    It did the job really quickly and I kept it in HD

     

    Maybe it's useful for someone here...

  • pornravee Level 1 (0 points)

    There is also another method, which is to use the older version of iMovie, iMovie 9. You can find it in the applications folder. Here's a detailed method :

    1. Go to Applications

    2. Find iMovie

    3. Choose the folder "iMovie"

    4. You will see the old iMovie icon, click it and it should be the old one.

    5. Import the video and it shouldn't be red anymore

  • Masashi Kimura Level 1 (0 points)

    I have solved this problem by Compressor.

     

    I had a same issue on my iMovie, but when I convert the clips to same H.264 video, it worked fine.

    No red tinting occurred to any clips.

     

    The exact setting I have used is follow.

    Apple devices / Apple Devices HD ( Best Quality ) / Best quality

     

    I haven't tried other setting but I think any of them should work.

    After the conversion is done, the "kind" will become "Apple MPEG-4 Movie" instead of just "QuickTime Movie" which originaly was.

     

    I know it's going to cost you extra, but if you already own Compressor, give it a try.

     

    PS

    My FInal Cut Pro X didn't require any conversion.

    Is it because I have upgraded to 10.1?

     

    Have fun!

  • Michael Rygaard Level 1 (20 points)

    Her is a workaround untill apple fix this problem

    http://www.youtube.com/watch?v=zJCpycEeLrQ

Previous 1 2 3 Next