Previous 1 2 3 Next 62 Replies Latest reply: Apr 14, 2014 4:07 PM by Crounbie Roberts
StevenEsqTwo Level 1 Level 1 (0 points)

Just installed ProApps Quicktime Codec updates to 1.03.  Now Final Cut Pro and Quicktime won't play any video.  The screens are blank.  What gives???  Can this update be reversed?  We are on Snow Leopard 10.6.8.  Is there a migration upward solution?  Frustrated.

 

Thank you.


Mac Pro, Mac OS X (10.5.2)
  • Beatriz MAC Level 1 Level 1 (0 points)

    Good morning,

      I have the same problem. I work in video editing with Final Cut and I use the HDV codec frequently.

    Until last Friday I worked all right: I could edit in Final Cut with videos that were recorded in HDV and view them in Quicktime.

      It seems that Friday was updated the Pro Apps QuickTime to version 1.0.3.

      Today - after updating to the new 1.0.3 Pro Apps -, the videos appear black when play, and within Final Cut are green. I can not see the export of finished projects, because they also appear black.

     

    Please help!! I can not work

    thanks for the help.

  • blip_stutter_blip Level 1 Level 1 (0 points)

    Something in the 1.0.3 ProApps Codec update appears to have broken the XDCAM/MPEG decoder  for users running Snow Leopard (10.6.x). Sony is discussing with Apple to see if there is a fix. At present the only possible workarounds are updating the OS or reverting to a backup that does not contain the latest update. Please contact Sony Pro Support for more info-- 800 883 6817 or bis.product.support@am.sony.com

  • StevenEsqTwo2 Level 1 Level 1 (0 points)

    After extensive trial and error, we managed to solve the problem.  It is definitely the ProApps update.  We couldn't update our OS and didn't have a full clone backup.  We started by creating a drive with a clean OS 10.6.8. None of the XDCam files would play without the Sony Codecs.  We then downloaded the latest Sony XDCam FCP "Log & Transfer" application which comes embedded with all the working XDCam Codecs. 

     

    Unfortunately, that software would not install without a running version of FCP so we did a fresh install of FCP 6.3 (I think).  Once that was updated to 6.8, the XDCam Log & Transfer could install and we were able to again see XDCam QuickTime files.  YES.   Unfortunately, most of our FCP project files were created with FCP 7.03 and now wouldn't open.  We no longer had the update disks to go from 6.8 to 7.03!  Ouch.

     

    Out of sheer frustration, I went back to the old drive, did a fresh install of the XDCam Log & Transfer and also, just out of curiosity, I replaced all the files in the Library/QuickTime folder with the same files from the fresh install disk we had just assembled that was able to play the XDCam QT files.  Guess what?   It worked!

     

    I am not certain whether it was the fresh install of Log & Transfer or the replacement of the older files in the QuickTime folder that might have been tainted by the ProApps update, but who cares. We are up and running again.

  • IanCook_Sony Level 1 Level 1 (0 points)

    As noted earlier:

     

    Something in the 1.0.3 ProApps Codec update appears to have broken the XDCAM/MPEG decoder  for users running Snow Leopard (10.6.x). Sony is discussing with Apple to see if there is a fix. At present the only possible workarounds are updating the OS or reverting to a backup that does not contain the latest update...

     

    Thanks for the confirmation, StevenEsq.. We are seeing the same thing here and are speaking with Apple re the possibility of a fix.

     

    It was replacing the QT folder that brought the decoder back to life. The XDCAM plugins all utilize Apple-supplied codecs even though XDCAM is strictly speaking a Sony format. Installing the Sony plugins only adds FCP Sequence Presets and import/export/re-wrap capability. It does not put the codecs onto the system.

     

    Hope to have an update on this soon..

     


  • wildcanada Level 1 Level 1 (0 points)

    I think I have solved this problem, while waiting for a fix from Apple. Following your suggestions I went to the Library folder of my Mac Pro, found the Quicktime folder and trashed its files. I backed them up first. Then I replaced those files with files from the Quicktime folder of a Mac Book Pro that had not been updated. And now I can play all the clips in FCP7, and can export them as Apple Pro Res 422 HQ.

     

    The only thing missing is the little positive thumbnail image beside each clip in the folders.

     

    Bear in mind I really don't know what I'm doing ......

     

    John

  • AK_LaLa Level 1 Level 1 (0 points)

    I'm having the same problem. I'm aso running Snow Leopard 10.6.8 and my HDV files have stoped playing in FCP7 and Quicktime after Quicktime update two days ago.

    Does anyone have any futher update on a fix?

  • IanCook_Sony Level 1 Level 1 (0 points)

    We are speaking with Apple re a possible fix.

     

    Currently the best workaround is to revert either the QT library, the individual codec file (AppleHDV.component) or the whole system to a pre-upgrade state.

     

    Hope to have an update on this soon.

  • LEKOVISION Level 1 Level 1 (0 points)

    Hi, I'm relatlvely new to this forum.    Could you kindly explain the detailed process of how I could revert to whatever update previous, so that my quicktime files would play my XDCAM EX files?

     

    I definitely do not want to update my OS.    i'm running 10.6.8 and using FCP 7.0.3

     

    If there is something that i can remove from a folder and replace with whatever, please let me know.

     

    I'd appreciate the explanation.

  • AK_LaLa Level 1 Level 1 (0 points)

    I don't have the option of installing everything because I don't have the original installation discs here. Could you please explain how I can re-set the system back to the pre-update state to make this work. It's creating a major problem as I'm unable to finish work. I would be really grateful for your guidance.

  • IanCook_Sony Level 1 Level 1 (0 points)

    You need to replace either the whole System/Library/QuickTime folder or Apple codec file (AppleHDV.component) with one that comes from a Snow Leopard machine but has not had the 1.0.3 update applied. Or otherwise revert to a pre-update state. I'm wary of telling people to replace this folder as it may contain other non-Factory codecs not present in the replacement folder. If you don't have a backup to revert to or access to another 10.6.8 FCP system you need to speak with Apple or see if other users can help you out, maybe by posting a zipped version of their intact QT library. I may be able to provide this but will not be in front of a SL system until at least Friday.    

  • RoupenM Level 1 Level 1 (0 points)

    I am so glad I'm not the only one who is dealing with this right now. Spent about 2 hours trying to figure out how my HDV files had suddenly stopped working in everything but VLC until I found this post. Fortunately my computer at home was not updated yet so I can hopefully go back there and get the necessary backup files to fix my work computer's install. Thanks to everyone for the helpful information but if anyone does get a chance to post somewhere the old working components or puts together a workaround or even hears from Apple a way to solve the mess they made I'll be checking this discussion over the next few days and will really appreciate any news!

  • Rasmus.j Level 1 Level 1 (0 points)

    Had a client leave one of his macbook pros in our shop and it appears to have the same problem described above.

     

    Since he had no complete backup of his harddrive i tried updaing from 10.6.8 to 10.7.5 just to check and i can report that at least for me this did not solve the problem. I also tried deleting all the codecs form the quicktime folder and then installing the 1.0.3 Proapps update again but still doesn't work. If anyone has any more ideas this would be very helpfull.

  • StevenEsqTwo2 Level 1 Level 1 (0 points)

    We solved this problem a week ago.  Read my post from November 6.   Basically, I replaced all the files in the Library/QuickTime folder with the same files from a fresh install disk we had assembled  that was able to play the XDCam QT files because we did not run the ProApps update on it. 

     

    I can try sending out by email the QT files that I think need to be replaced in that folder.   Contact me at Steven at WLStevens dot com.

  • makbookpro Level 1 Level 1 (5 points)

    I also had a similar problem to most people here. Cannot playback XDCAM files after upgrading from 10.5.8 to Snow Leopard 10.6.8. I called Apple who suggested a fresh install of Snow Leopard without upgrading the 'ProApps QuickTime Codecs 1.0.3' and copy the contents of the Library/QuickTime form the fresh install into my QT library. However, I decided to seek the file(s) that is the cause which is the AppleHDV.Component file. I copied the faulty one to my desktop (so I had a backup) and downloaed:

     

    PerianXDCam.component.zip -> PerianXDCam.component

    PerianHDV.component.zip -> PerianHDV.component

     

    from this website: http://blog.lib.umn.edu/mcfa0086/discretecosine/164630.html

     

    Once unzipped, copy into the Library/QuickTime folder and this should solve your problem, until Apple and Sony resolve this issue.

     

    Good Luck,

    MAK

Previous 1 2 3 Next