1 Reply Latest reply: Oct 27, 2013 7:22 PM by Russ H
Susan Babbitt Level 1 (0 points)

I cannot find anything in the system requirements that states whether Compressor 4 will work with anything older than FCPX. Does anyone know if I can use it with FCP 6, or, if not, can I use it as a stand-alone application?

Compressor, Mac OS X (10.6.8)