Previous 1 2 3 Next 41 Replies Latest reply: Jul 10, 2015 8:34 AM by Che-DuBois Go to original post
  • putrabiz Level 1 Level 1

    Already turn off bluetooth and reconnect wifi on my ipad then restart logic remote but did not solved the problem. I'm very disappointed...

  • m2thesea Level 1 Level 1

    Bummer.  Didn't work for me, either.  Thanks, though.

     

    I speant 90 minutes on the phone with three different techs a couple of weeks ago.  The answer I received:  interferance caused by other WIFI networks in the area.

     

    The weird thing is ...while it's trying to reconnect, I see real-time data from Garageband on my Mac being displayed under the error message on my iPad.  Really annoying.  Get out of my way, error!!!

     

    Meh.

  • seattleguitarman Level 1 Level 1

    Did you try turning off the firewall?

     

    I've been able to connect iPad to both Logic Pro X with Logic Remote app and, use Touchable with Ableton Live.

     

    It can be done on the same wifi network, again by turning off the firewall...or by creating a network on the main OS X computer that also has no firewall, but could be password protected....then connect the two devices [computer and iPad].

  • DGAustin787 Level 1 Level 1

    I am experiencing the same problem as described in the original post. Logic Remote connects for a few seconds, but immediately drops with "The connection to MacBook Pro was lost. Please select the Mac you wish to connect to...". If I leave it, it will keep trying to connect. When it does connect, it drops after a couple of seconds.

     

    Running:

      - brand new (2013) MacBook Pro with Mavericks 10.9.2

      - Garageband 10.0.2

      - All OS & app updates installed

      - 3rd gen ipad 32GB

      - Logic Remote 1.1

      - Airport Extreme with latest updates

     

    I have tried the following:

      - Turning off the firewall

      - Firewall on with "Block all Incoming Connections" Unchecked and "Automatically allow signed software to receive incomming connection" and "Enable Stealth Mode" checked. Garageband is listed and "Allowed" in the window

      - Both MacBook Pro & ipad on the same Airport network (bluetooth off on both)

      - Both MacBook Pro & ipad on an adhock network (created on the MacBook) (bluetooth off on both)

      - Paired MacBook & ipad via Bluetooth (WiFi off)

     

    I have rebooted both the MacBook & ipad several times and un-installed and re-installed Logic Remote several times.

  • infinite realms Level 1 Level 1

    I have the same issue on Logic Pro X running on iMac.

    My setup used to work with Logic Remote, but I haven't tried it for a while. Now whenever I connect, it pulls information from the current project which is visible on the remote (just to prove that it can work), and then disconnects after about a second.

     

     

    The following article fixed my problem. Basically, I had to uninstall all my TouchOsc control surfaces from logic, and reestablish my logic remote connection.

     

    http://support.apple.com/kb/TS5172

     

    Thank goodness... but took me the better part of an hour to find the fix.

  • DGAustin787 Level 1 Level 1

    Thanks Infinite Realms,

     

    I don't think this applies to Garageband, though. At least I couldn't find anything about TouchOSC or any other control settings that are accessible in Garageband.

  • Frederius Level 1 Level 1

    Hi, I was trying to use Logic Remote for the first time and got the same connection issue, the quick solution:

     

    In the menu Logic Pro X / Control Surfaces / , click Rebuild Defaults and that's it, everything working fine now!

  • Souldesign Level 1 Level 1

    Exact same problem here. Nothing suggested here has worked so far :(

  • byps Level 1 Level 1

    Hi there,

     

    I´ve exact the same problem! All of the above doesn´t bring the solution to get Logic remaot working with Garageband on my brandnew MBP. It´s to bad.

  • Souldesign Level 1 Level 1

    Update, I fought with it for a while last night, messing with the "control surfaces" menu, and finally got it working. It wasn't any one command. I think it may have even been also a local network issue.  But anywho, everything works now!

  • DGAustin787 Level 1 Level 1

    Souldesign - Is this in Garageband or Logic Pro? I don't see anything relating to control surfaces in Garageband, which is what I'm using.

  • Gene_Arnold Level 1 Level 1

    I have this same thing happen. Totally crazy! If I open up the "Save As" dialog the iPad stays connected. So no help at all with this?

  • Jensen404 Level 1 Level 1

    I have pretty much exactly the same setup as DGAustin787.

     

      - brand new (late 2013) MacBook Pro with Mavericks 10.9.3

      - Garageband 10.0.2

      - All OS & app updates installed

      - 3rd gen ipad 32GB

      - Logic Remote 1.1

      - Airport Time Capsule with latest updates

     

    It will connect to Garageband, then immediately disconnect.

     

    Bluetooth is off on both devices.

  • AppleFanQuebec Level 1 Level 1

    Same thing here.

     

    Running iOS 8 Beta 1 on iPad;

    Mac OS X Yosemite Developer preview 1.

     

    So problem is still on Yosemite/iOS8. Just filled in a bug report to Apple, will keep you guys updated.

  • Dariushhafez Level 1 Level 1

    Hi , I had the same problem and fixed it finally , as many people mentioned it before the problem is from the control surface.i though that garageband dose not using it but was wrong .i have found them and remove them and it works perfectly now.

    first go go to the content of garageband and find the midi device plugin folder and remove the other bundles else logic remote and maybe icontrol.

    next close garageband and find : com.apple.garageband10.cs.  Usually in library/preferences/

    remove it.

    empty the trash and start garageband again.

    start logic remote as well .

    thats it.

    do not forget to backup whatever you are removing.

     

    best regards.