Previous 1 2 3 Next 32 Replies Latest reply: Jul 9, 2015 2:14 PM by swdisplays Go to original post
  • gioloi Level 1 Level 1 (0 points)

    The Finder trick worked for me too. One thing to consider is that if your keynote file is on the desktop, you have to move it to a different folder. This because the desktop is like a Finder window always open on the desktop. So you need to move the keynote file, for example, to your documents folder and make sure your file is not selected in the Finder. This worked for me.

  • rojorob Level 1 Level 1 (0 points)

    I was just having the same issue.  Every time I tried to save, it would just tell me that Auto Save was disabled.

     

    My solution, just a gut thing, was to got to file-reduce size.  After that it was able to save, move, etc.

     

    weird

  • swdisplays Level 1 Level 1 (0 points)

    Had this issue as well. Tried all the fixes. Font Book, etc. No help. One thing I am curious to know is if any of you have altered the template that your Keynote file is in? I just deleted all my Master Slides except the main one I was using and the problem has vanished. ...at least for now.

     

    Yosemite 10.10.4

    Keynote 6.5.3 (2151)

Previous 1 2 3 Next