Previous 1 2 3 4 Next 47 Replies Latest reply: Feb 4, 2014 7:29 PM by schoolofluck Go to original post
  • Joyrok21 Level 1 Level 1 (0 points)

    I just got the same error today 1.17.14 It's still a persisting problem even with Configurator 1.4.3. I do believe I know what's happening though, when you check the app and then load it on all the iPads it's fighting with the wireless and with the authorization to redeem the codes, if any one code has a problem it errors itself out and renders the code unusable.

     

    What i've found that worked is check the App one by one on each iPad and making sure it gets past the authorization part of finding and redeeming the code and onto the installing, then select the next iPad to check the app on. Worked for me but a pain to do that one by one. Apple needs to fix this now, it's absurd.

  • TJTechPara Level 1 Level 1 (10 points)

    Working with VPP Education, I was able to get codes for my "lost" licenses.  I haven't had any problems "losing" when installing them.

     

    I do tend to agree that the could be related to the wireless and authentication.  I did have a few codes that failed because I wasn't logged in with my Apple ID.  But the configurator didn't always ask for an itunes login.

     

    My usual process is to work on one cart, Quite Configurator, Shutdown computer.  Move to another cart.

     

    When I didn't follow that procedure, I was asked to log in for the first cart, but not the subsequent ones.  I think the install failed on the subsequent ones.

     

    And actually, as I reflect back on what I was doing, it was probably that I was switching Supervised Devices groups.

     

    Alane

  • schoolofluck Level 1 Level 1 (20 points)

    We have the same bug. Apple support staff made us update configurator, and now we have more bugs with the new configurator.  

     

    My guess is that Apple caused this bug.  It came up for us about Jan 2014.  We had been stable with 1.4.2 in October to December.  and then this redeem bug.  

     

    Now new bugs in CF  1.4.3

    ================================================

    - Configurator 1.4.3 crashes and dumps

    - "attach" errors

    - must constantly rush to touch the ipad and hit "trust" button in time. Goes away in a few seconds

    - Can't plug in cart of 30 ipads at once.  Must unplug all ipads from cart, then plut in cart, then slowly plug in ipads one by one.  THis is a bretford cart sold to us direct from apple.

     

    nuts, nuts, nuts! !!!  

     

    new ipad air, mac osx 10.9, all updates applied.  bretford cart, ipad2wifi,

Previous 1 2 3 4 Next