14 Replies Latest reply: Nov 30, 2013 4:19 PM by ddoubleprime
nicholaspaulsmith Level 1 (0 points)

Here's what happened to me after I called Apple and then called Roland who's Quad Capture was giving me NO playback.

 

Your issue was that when your Quad capture (UA55) was connected to your MacBook you couldn’t hear any playback.

 

To check this I did the following:

 

Checked your system profiler – USB – To make sure the Unit was being “seen” by the computer.

Then checked system preferences – Sound – Input and output set to quad capture.

 

Next we checked your audio/midi manager. – We could see that your system was identifying the digital input and outputs as well as the analogue (audio) which is perfect,

 

Now in Logic Pro 9 we set up a basic 2 track audio and you played your bass in. to which you had input and output.

 

Still no output from iTunes or anything else though???

Having checked some information on potential issues I had was that some people with dual displays had problems outputting audio through a audio interface.

 

We unplugged the external display and re-booted. Straight away audio was working.

Plugging the display back in and audio still fine.

 

This was as far as we could go from here and Apple will now need to investigate for you.

 

I really hope this has helped you.

 

Best regards

 

Anonymous Roland support.


MacBook Pro, OS X Mavericks (10.9)
  • iRon_u Level 1 (0 points)

    I have the same issue!!! Please Help!! i have work to do with my interface and i don't know what to do now...

  • sanjampet Level 5 (7,760 points)

    For a starting place try a NVRAM/PRAM reset:

    Power off, power on holding the following keys:  COMMAND  OPTION P R

     

    Hold these keys till you hear the start chime 2 times, then release, reboot

  • iRon_u Level 1 (0 points)

    Already did! i think it's a problem with the driver! it's giving me absolutly no playback. I'm triying to contact with Roland. Because in the website they claimed a fully compatibility with Mavericks. I'm using a Quad-Capture too.

  • nicholaspaulsmith Level 1 (0 points)

    It is **** annoying.

    Mavericks is essentially flawless apart from this one issue...

     

    Having said that I am getting too many times the message from Logic Pro itself saying there is Motion Sensor issues that did not occur before I installed Mavericks...

     

    I really do not want to erase the drive and restore to factory settings with Snow Leopard, but at least then it should at work...

     

    Perhaps it is all linked to the obviously NOT compatible Roland 1.5.1 Driver...

     

    Is it Mavericks or is it the driver that is at fault here???

  • BurgosD Level 1 (0 points)

    I have the same question: is it Roland's driver or is it Mavericks?  I was on the phone with Roland support who said he had the same set up as I do and he couldn't duplicate the error.  My interface is having a sync issue with Garageband involving MIDI...which I'm not using!  I can hear the tracks but ever few seconds it warbles and eventually and error pops up saying garageband and the interface can't sync.  It even happened using Audacity.  Then I loaded Audacity on my PC laptop and the Roland driver...listened to a track and it was flawless. The last test I can think of is to go back to Mountain Lion that my iMac came with and see if the problem exists using the old Garageband.  No one has any answers...no one can help...yet many of us seem to be having difficulty.  Very frustating.

  • hirschdebirsch Level 1 (0 points)

    I have exactly the same problem. I use the logic pro x with the roland quad-capture ua55 on OS X 10.9. I cannot hear any playback eventough i downloaded the latest driver. Does anybody know how to resolve this?

  • iRon_u Level 1 (0 points)

    No! and the problem is that nobody is giving us a responsible response! Since Mavericks was launch, I have this issue! what a shame.. Really frustating!

  • ddoubleprime Level 1 (0 points)

    "My interface is having a sync issue with Garageband involving MIDI...which I'm not using!  I can hear the tracks but ever few seconds it warbles and eventually and error pops up saying garageband and the interface can't sync."

     

    Identical problem here in my 2013 iMac. Happens in any audio playback software (iTunes, Spotify, etc), but only GB tells me about a sync error. Could be a USB 2/3 issue.

     

    This appears to be a software/firmware problem that may require fixes both from Apple and Roland, so keep filing tickets - it's not a problem with one or two machines out there, it's systematic. I saw one page on Roland's site that they knew of problems with Mavericks and these drivers on some other models of Mac, so they are at least diggin into the drivers. Problem is, Mountain Lion had worse audio problems on this machine, so going back is not an option (for me).

     

    Out of curiosity, has anyone tried using the interface plugged through an external USB2 hub, rather than the built-in ports?

  • mccabep Level 1 (0 points)

    Hello everyone on this thread,

     

    For those having challenges with the Roland Quad Capture (UA-55) on OS X Mavericks, please make sure you have downloaded both the latest software drivers (1.5.1) and firmware (1.04) from Roland's website:

     

    http://www.roland.com/products/en/QUAD-CAPTURE/

     

    Also, once the software and firmware have been installed, make sure you reinitialize the Quad Capture by taking the following steps:

     

    [Initialize QUAD-CAPTURE]

    1. Choose "Initialize..." from "Device" menu.

    2. Click "OK" in the Alert Dialog.

     

    Post back here and let me know how you make out.

     

    Thanks!

     

    mccabe

  • ddoubleprime Level 1 (0 points)

    Thanks for keeping up on this. I have been running driver 1.5.1 and firmware 1.04, and the problem persists.

     

    Edit: Just re-initialized to be sure, still the same problem.

  • nicholaspaulsmith Level 1 (0 points)

    I have tried to install the Firmware 1.04 but in the received folder, there's a bunch of mid. files.

     

    Even before I have downloaded this folder, it does not mention mention 10.9 and updating firmware...

     

    I need help installing the firmware and something called UpdSMF...

     


  • PGCD77 Level 1 (0 points)

    Same problem here, since i have installed Maverick.... I have no sound anymore, even after a complete reinstallation of the drivers. And something funny happend when i go to the drivers configuration / device settings : if i change the "digital in" parameter from auto to off and go back to auto again, the sound is comming briefly but disappear in few seconds, with a lot of strange "interferences".... Did somebody has the same problem?

    (i don't know if it's due to the drivers or the OS ...)

  • Jean-Michel BORIE Level 1 (0 points)

    The problem seem solved. My Roland Quad capture is OK now (I have an iMac 27" late 2009)

     

    Roland Europe send me the new driver :

     

    http://www.rolandus.com/support/eula/quad_macd_v152.tgz

     

    I hope it works for everybody

     

    Jean-Michel

  • ddoubleprime Level 1 (0 points)

    Thanks for posting the new driver, but this did not solve the problem I am having with my 2013 iMac (see above - sync issues that makes skipping/static sound like a buffer size problem, but changing the buffer size makes no difference). Anyone else?