2 Replies Latest reply: Oct 29, 2013 9:48 PM by JJCMA
JJCMA Level 1 Level 1 (0 points)

Just upgraded to Mavericks and my two

 

Seagate 2TB GoFlex external drives conncected via firewire no longer appear in finder.

 

They do show up in disk utility as unmounted.

 

I tried to remount the disk used for time machine and it would not mount and told me to repair the disk.

 

It then said that it could not repair the disk.

 

The drives are not setup for RAID, one was used for backup (Time Machine) and one was used for storage.  I have not tried to run the repair disk on the 2nd disk (used for storage)

 

Is this related to the other issues with the firewire external disk drive

 

thanks


iMac, OS X Mavericks (10.9)
  • JJCMA Level 1 Level 1 (0 points)

    Well....

     

    Returned home from work and I see that my Seagate Goflex Time Machine disk is now loaded and all my data is there.

     

    My 2nd Seagate drive (the one I use for storage) was still not mounted.  I performed a Verify Disk and it said it needed minor repairs. 

     

    I then decided to do a "Repair Disk" since its issues were minor compared to the Seagate Time Machine Disk that I I observed in the morning.  It stated the disk was repaired succesfully.

     

    I then mounted the disk and viola, the files were all there.

     

    Not sure what to make of it..will keep posting to see if it continues or fails upon reboot.

  • JJCMA Level 1 Level 1 (0 points)

    OK

     

    Just rebooted after installing Aperture 3.5, iMovie, doign some file transfers from my Seagate Go Flex that I use as storage onto my iMac HDD. 

     

    After reboot the Seagate GoFlex that I use as external storage has reappeared, the Seagate GoFlex that I use as a Time Machine Backup has once again disappearedScreen Shot 2013-10-29 at 11.42.03 PM.png

     

    Here is the info i get when running repair disk

    Screen Shot 2013-10-29 at 11.46.59 PM.png

    As I mentioned before last time it just came back on its own with the data intact.  Not sure what to do now.  I will wait