Previous 1 2 Next 23 Replies Latest reply: Apr 20, 2014 4:45 PM by Cornelia_West
Treysome Level 1 Level 1 (0 points)

I have an iPhone 5s running the latest version of iOS 7. I was attempting to install an app but every time it installed it would disappear right after it was finished downloading and installing. So I turned my phone off and on again to see if that would work, and it did not. But then I noticed half my apps are now missing and the SETTINGS icon is gone. Also, the app store icon is missing. I thought it might just be hidden in a folder somewhere so I used search and it returned no results.

 

I cannot reset my phone without the settings icon. I tried to do it from iTunes but it will not restore the phone until I turn find my iPhone off by going to settings on the phone. Can anyone help me out?


iPhone 5s, iOS 7.0.3
  • brad805 Level 5 Level 5 (7,300 points)

    Slide finger down on screen to get Search Screen. Type "setting" into bar and search. Then in the Settings App > General > Reset > Reset Home Screen Layout.

  • razmee209 Level 7 Level 7 (27,830 points)

    Can you search for setttings, once you have it open, then go to reset, reset home screen layout.

  • Treysome Level 1 Level 1 (0 points)

    Like I said, I searched for settings. It's not there.

  • Treysome Level 1 Level 1 (0 points)

    As I mentioned in my original post, I tried searching for it in spotlight and it is not there. It is not on my phone anywhere. It sounds bizzare but it's absolutely true. I searched the Internet and it looks like I'm one of the first people to experience this bug.

  • DXTESH Level 1 Level 1 (0 points)

    pffff...it looks like i'm the second person, half my icons also have dissapeared.I have an ipod touch 4g.After I installed some apps, the settings, appstore, itunes, photos, music, and other icons were missing.I tried to search for the settings icon on search screen but in vain.Now all that I can do with my ipod touch 4g is only using the apps I have downloaded.I'm so desperate with this problem, if only there could be a way to solve this problem.

  • KhornAlpha Level 1 Level 1 (0 points)

    Have you tried resetting your device with iTunes.

  • Joe_Fo Level 1 Level 1 (30 points)

    Try factory restore. See http://support.apple.com/kb/ht1808

  • MED1975 Level 1 Level 1 (0 points)

    I'm having the exact same issue - iPhone 5S 7.0.4 - an app failed to update properly last night so turned the phone off and on and now the majority of built in Apple apps are missing - including the settings one - I assume you must have resolved this by now? What did you do?

  • ajwd Level 1 Level 1 (10 points)

    Same thing just happened to me too. I was installing an app and it disappeared. I restarted my iPhone 5S running iOS 7.0.4 and half of my apps were missing including the Settings app. I restored my iPhone using factory restore http://support.apple.com/kb/ht1808 and now I'm back up and running. I then restored from my earlier backup and all is well. I hope this bug gets fixed in the next update. I have been an iPhone user since iPhone 1 and I have NEVER experienced anything like this.

     

    BTW, thanks for the idea Joe_Fo 

  • philism Level 1 Level 1 (0 points)

    Same thing happened to me last night 11/28. I kept trying to open the Facebook app and it kept crashing, so I restarted my iPhone 5s (7.0.4), when the phone restarted I lost a lot of apps, including the Messages, Phone, Settings, Notes, Itunes Apps. I still have the App Store. I restarted several times and nothing has changed.

  • philism Level 1 Level 1 (0 points)

    Performing a hard reset seemed to solve my problem. I held down the Sleep/Wake button and the home button for 50 seconds. The phone took a long time to restart. When it came back, all my apps where there and there are no longer any issues.

  • deButschi Level 1 Level 1 (0 points)

    I have the same issue. Hardreset did not solve the problem. I'm very dissapointed.

  • Jo7hs2 Level 1 Level 1 (0 points)

    A hard resent by holding both the power and home buttons did not solve my problem. However, I was eventually able to access the search feature and get to settings, and restoring the home screen to factory defaults worked to solve my problem, albeit making reassembling my home screen a necessity.

     

    The disappearance was limited to the first and third home screen pages, the second remained normal. It occurred just following an extreme hang/sluggish period on entering airplay with my AppleTV required a soft reset (hold until slider shows up)...upon reboot the home screen pages were missing.

  • Tussen Level 1 Level 1 (0 points)

    I have the same problem but with an iPhone 4s. I tried to do the factory restore but it didn't work. It seems that the phone doesn't get restored even if i follow the instructions. Is there anything else I can do? Both the settings app and the phone/calling app is gone together with several other apps, so I can't call any support.

Previous 1 2 Next