Announcement: Update to iOS 12

Enjoy a faster and more responsive experience as well as fun new features, like Memoji and Camera Effects.
Get iOS 12 > https://support.apple.com/ios/update

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Settings Icon Missing

I have an iPhone 5s running the latest version of iOS 7. I was attempting to install an app but every time it installed it would disappear right after it was finished downloading and installing. So I turned my phone off and on again to see if that would work, and it did not. But then I noticed half my apps are now missing and the SETTINGS icon is gone. Also, the app store icon is missing. I thought it might just be hidden in a folder somewhere so I used search and it returned no results.


I cannot reset my phone without the settings icon. I tried to do it from iTunes but it will not restore the phone until I turn find my iPhone off by going to settings on the phone. Can anyone help me out?

iPhone 5s, iOS 7.0.3

Posted on

Reply

There’s more to the conversation

Read all replies

Page content loaded

Oct 29, 2013 5:39 PM in response to razmee209 In response to razmee209

As I mentioned in my original post, I tried searching for it in spotlight and it is not there. It is not on my phone anywhere. It sounds bizzare but it's absolutely true. I searched the Internet and it looks like I'm one of the first people to experience this bug.

Oct 29, 2013 5:39 PM

Reply Helpful (3)

Nov 9, 2013 4:03 AM in response to Treysome In response to Treysome

😠pffff...it looks like i'm the second person, half my icons also have dissapeared.I have an ipod touch 4g.After I installed some apps, the settings, appstore, itunes, photos, music, and other icons were missing.I tried to search for the settings icon on search screen but in vain.Now all that I can do with my ipod touch 4g is only using the apps I have downloaded.I'm so desperate with this problem, if only there could be a way to solve this problem.😐

Nov 9, 2013 4:03 AM

Reply Helpful (1)

Nov 20, 2013 3:41 AM in response to Treysome In response to Treysome

I'm having the exact same issue - iPhone 5S 7.0.4 - an app failed to update properly last night so turned the phone off and on and now the majority of built in Apple apps are missing - including the settings one - I assume you must have resolved this by now? What did you do?

Nov 20, 2013 3:41 AM

Reply Helpful (1)

Nov 28, 2013 9:32 PM in response to Treysome In response to Treysome

Same thing just happened to me too. I was installing an app and it disappeared. I restarted my iPhone 5S running iOS 7.0.4 and half of my apps were missing including the Settings app. I restored my iPhone using factory restore http://support.apple.com/kb/ht1808 and now I'm back up and running. I then restored from my earlier backup and all is well. I hope this bug gets fixed in the next update. I have been an iPhone user since iPhone 1 and I have NEVER experienced anything like this.


BTW, thanks for the idea Joe_Fo 🙂

Nov 28, 2013 9:32 PM

Reply Helpful

Nov 29, 2013 10:38 AM in response to Treysome In response to Treysome

Same thing happened to me last night 11/28. I kept trying to open the Facebook app and it kept crashing, so I restarted my iPhone 5s (7.0.4), when the phone restarted I lost a lot of apps, including the Messages, Phone, Settings, Notes, Itunes Apps. I still have the App Store. I restarted several times and nothing has changed.

Nov 29, 2013 10:38 AM

Reply Helpful

Nov 29, 2013 11:39 AM in response to philism In response to philism

Performing a hard reset seemed to solve my problem. I held down the Sleep/Wake button and the home button for 50 seconds. The phone took a long time to restart. When it came back, all my apps where there and there are no longer any issues.

Nov 29, 2013 11:39 AM

Reply Helpful

Jan 4, 2014 4:29 PM in response to Treysome In response to Treysome

A hard resent by holding both the power and home buttons did not solve my problem. However, I was eventually able to access the search feature and get to settings, and restoring the home screen to factory defaults worked to solve my problem, albeit making reassembling my home screen a necessity.


The disappearance was limited to the first and third home screen pages, the second remained normal. It occurred just following an extreme hang/sluggish period on entering airplay with my AppleTV required a soft reset (hold until slider shows up)...upon reboot the home screen pages were missing.

Jan 4, 2014 4:29 PM

Reply Helpful

Jan 5, 2014 6:01 AM in response to Treysome In response to Treysome

I have the same problem but with an iPhone 4s. I tried to do the factory restore but it didn't work. It seems that the phone doesn't get restored even if i follow the instructions. Is there anything else I can do? Both the settings app and the phone/calling app is gone together with several other apps, so I can't call any support.

Jan 5, 2014 6:01 AM

Reply Helpful

Jan 5, 2014 6:11 AM in response to Tussen In response to Tussen

If you still have ANY icons remaining, swipe downwards over them and bring up the search box. Search for "settings" and open the settings app if it is listed. Select settings->general->reset->reset home screen layout. That worked for me, and although all the folders and personalizations made to the home screen were gone, it brought all the icons.

Jan 5, 2014 6:11 AM

Reply Helpful
User profile for user: Treysome

Question: Settings Icon Missing