8 Replies Latest reply: Feb 21, 2014 6:36 AM by cosmin.toma
G_Curtis Level 1 Level 1 (0 points)

Since I've updated to IOS7.0.3, the sound has stopped working for everything except ring-tones and alarms (but including other notification sounds).

This includes core apple apps e.g music/podcasts as well as 3rd party apps, including youtube etc etc.

 

Since this has happened I have:

 

- Restarted my iPhone

- Backed-up to iTunes and restored my iPhone

- Made sure all apps are up to date.

 

But no joy. Looking around the internet, it seems I'm not alone with this.

Is there any work arounds for this, or is there a way to roll-back my iPhone to 7.0.2?


iPhone 4S, iOS 7.0.3
  • AmishCake Level 5 Level 5 (7,700 points)

    You don't happen to see a little quarter-moon icon in the top status area, do you?

  • doctor-doodle-who Level 1 Level 1 (0 points)

    By restarting, do you mean turning it off and then back on normally, or holding down on the power and home buttons simultaneously? I had that exact audio issue for the past few days, and have scoured countless forums with people who had the exact same issue. My sound hasn't been completely gone- notification sounds have worked fine. The problem comes with music and videos. It wasn't constant either- occasionally, it worked. But now my problem seems to have finally been solved! I held down the power and home buttons at the same time until my phone shut off, and then I turned it back on normally. ALL audio came back, and has been back, for the majority of the day- the longest I've had it back since the problem first started. Like I said, I was kind of confused as to what you've already tried. But, if you haven't done this yet, I'd definitely give it a go! I'm hoping if the sound fails again, I'll be able to "reset" it like I just did earlier, and have the sound return. Yeah it's a pain, but I'm finding more quirks and pains with ios 7 the longer I have it, so at least it's something

  • G_Curtis Level 1 Level 1 (0 points)

    Hi AmishCake

    No half-moon icon I'm afraid?

    Thanks

  • G_Curtis Level 1 Level 1 (0 points)

    Hi doctor-doodle-who,

    Thanks for your reply. Unfortunately, I've tried restarting the iPhone by pressing the power and centre button simultaneously a couple of times - no change :(

    Thanks

  • korn999 Level 1 Level 1 (0 points)

    My wife and I are  having the same problem on both of our iPhone 5's.

    It's evidently a new bug with 7.0.3

    We don't even get ring tones.

  • cosmin.toma Level 1 Level 1 (70 points)

    I had this problem since the 7.0.3 update. I searched everywhere and nothing, the solutions gived were not working in my case. So, i did a lot of tests and tried everything. One single trick seemed to be working, but it's not a permanent solution, unfortunately.

     

    1. You must go and deactivate Siri.

    2. Restart the iPhone / iPad.

    3. After restart, go and activate Siri.

    4. Lock the iPhone / iPad.

    5. Bring Siri and ask her / him a question (if you are hearing the "beep" from Siri and it will answer to you, you are good, if not, try to repet the process again).

     

    Again, this is not a permanent solution, sometimes lasts 3 days, sometimes one day.

     

    I do not know yet why is this happening, but it's not related to applications (in my case).

     

    Waiting for the next update to resolve this.

  • Mary3456 Level 1 Level 1 (0 points)

    I have sound issues and the little moon icon, what does it mean?

  • cosmin.toma Level 1 Level 1 (70 points)

    It means that you activate "Do not disturb". Go in Settings > Do not disturb > and turn off ( Manual & Scheduled )

     

    And the easiest method is swipe from bottom to see Control Center and tap the moon icon, see below.

     

    ios_7_control_center_howto_access.png

     

    Keep me posted and if my answer helped you please add.