Previous 1 2 3 4 5 Next 68 Replies Latest reply: May 17, 2015 2:16 AM by Klaus1 Go to original post Branched to a new discussion.
  • Jim Wanamaker Level 4 Level 4 (2,335 points)

    Because DVD is standard definition(SD) not HD. 480p is the correct resolution for standard DVDs. If you share a larger resolution it is a waste because it will be encoded as SD.

  • Tracybjazz Level 1 Level 1 (5 points)

    I'm having similar trouble. I have a completed iMovie project (it appears in the iMovie Theater) and it plays fine in iMovie. However, when I open iDVD to create a new project, I am unable to locate the iMovie file in any form or format. Yes, I've searched my entire hard drive and external drives for the file but no luck . . . . where can I find the iMovie so that I can import it or drag it into iDVD?  . . .   I also tried "sharing to iTunes" but it's been compiling for >10 hours and the blue cirlce progress monitor shows no progress. I am using a MacBook Pro 2009 (8 Mb ram) but the movies themselves are all on an 2 TB WD external drive, accessed through a USB port, which I'm guessing is the speed bottleneck in this set up.  .  . . any suggestions appreciated . . . . rgds . .  Tracy

  • zardozz Level 1 Level 1 (0 points)

    I think if you keep looking you will find your iMovie project somewhere on your hard drive.  You could try and see if the iMovie preferences tell you where the file is stored after creation and then look there.  I have had trouble like this in the past and don't remember how I resolved it.  Once you find out where the file is going you can set it to end up on your desk top so that you can easily find it the next time.  Hope this helps!

     

    Dave

  • Alan Cook2 Level 3 Level 3 (885 points)

    Tracy, if you follow the step-by-step instructions I posted on page 1 of this thread, at step 3 you will tell iMovie WHERE to save the file. Then when you go to add it to iDVD, it will be wherever you told it to save to in that step.

  • Tracybjazz Level 1 Level 1 (5 points)

    Thanks for those replies  . . . I did try to "share" the iMovie project so that I could create a file for use in iDVD . ..  . but it seems like iMovie just churns away without actually creating a file in the location I select --- I tried once to "file" (saving it to my hard drive) and once to "iTunes".  . .  . . . is it normal for iMovie to take 24 hours to create  file that can be used in iDVD?  .  .. THX.

  • James bear Level 1 Level 1 (0 points)

    What I did - it worked for me!!! (research based on all the info in previous posts)

    create new folder (so you can see the file created using finder when you 'share')

    in Imovie, Share, file option SD 480 - this will create an MP4 file - to the folder you created

    note - if the file does not appear in the designated folder you created in finder then close Imovie - open and do the share again.

    (I found that sometimes imovie appeared to do nothing.)

    Now - it takes ages for the file to be created in full -during which I could see no indication that anything was happening,

    if you close imovie then the file is lost, or incomplete so that it is unreadable by anything. so don't close it.

    When the file is 'shared' i.e.complete then a message is flagged up and quicktime player opens.

     

    You can then import the 'video' file into idvd.

  • Alan Cook2 Level 3 Level 3 (885 points)

    No, it's not normal for it to take 24 hours. Not normal at all. How many minutes long is your video?

  • Tracybjazz Level 1 Level 1 (5 points)

    James Bear - your experience sounds like mine . .  . I'm conditioned to believe that Apple products "just work" so it's surprising to see an Apple product that is so finnicky.

     

    Alan Cook - thanks for all your helpful tips . . .  my movie is 109 minutes.

     

    I will pick up this project later this week . . . . armed with some new optimism that others have trodden this path.

     

    THX everyone!

  • GazzaM Level 1 Level 1 (0 points)

    This might be a stupid question, but where do you get iDVD from? It is not on my Mac, (latest Macbook pro), and I can't see it on the App store.

     

    Is there any other recomended DVD software that works with Imovie files?

     

    Thanks

  • Klaus1 Level 8 Level 8 (46,770 points)

    Why is there no iDVD on my new Mac? How do I get it and how do I install it?


     

    https://discussions.apple.com/docs/DOC-3673

  • Tracybjazz Level 1 Level 1 (5 points)

    James Bear - I am following your instructions and I need to ask another question --- when you say it takes "ages" for the file to appear in the folder, can you define that a little better? Is this 2 hours, 12 hours 24 hours or something else?

     

    I am concerned because I am "sharing" by creating a "file" to a new folder folllowing both you and Alan Cook's advice but it appears that nothing is happening. The blue clock activity indicator doesn't even appear to indicate progress so I hear my hard drive spinning like mad but going nowhere. 

     

    I feel like iMovie is churning away but nothing seems to be happening.  . . . . so I need to understand how long Iet it churn before quitting and then trying again (as you suggest).

  • Tracybjazz Level 1 Level 1 (5 points)

    Sigh. I posted "too soon" on Feb 9. . . everything worked out exaclty as James Bear and Adam Cook had predicted. I successfully shared my iMovie project to a new "file" folder. And here's the timing sequence:

     

    • After about 1 hour the blue activity indicator dial appeared.
    • After about 3 hours, the "file" that was being created ("shared" from iMovie) appeared in the correct folder. It appeared as a greyed-out item (~1 Mb) which meant it was being created but not available for use.
    • After about 14 hours, the iMovie project was fully "shared" (converted) to a stand-alone file (4.1 Mb), ready for use in iDVD.

     

    I've learned that everything in iMovie takes a lot longer than I expected. Armed with my new virture of patience, I now will try my hand at iDVD.

     

    THANKS to everyone who helped.

  • James bear Level 1 Level 1 (0 points)

    Sorry I didn't get back to you...you seem to have trodden the hollowed path now though!!!!!         

         apple should really attend to the fact that the 'progress' indication is just not up to any sort of standard - must be employing Numpties.  so sad.

  • jporter966 Level 1 Level 1 (0 points)

    EXCELLENT instructions Alan Cook2 - worked like it should and without issue. THANKS

  • Alan Cook2 Level 3 Level 3 (885 points)

    Glad I could help.