Previous 1 2 3 Next 44 Replies Latest reply: May 6, 2015 6:51 AM by joelfromsarnia Go to original post
  • blackxacto Level 1 Level 1 (80 points)

    Yes, I know. I want explainations too. Maybe someone else can help. Yahoo has just confounded me tonite. I want explainations why they believe their new interface in Groups is so nice. I try to reply to folks on the lists but there is no record of what I am replying to without me manually pasting the old post in the new reply. I'm sorry Yahoo has finally blown my patience. I deleted the list and am getting out of Yahoo Groups.

     

    Sorry I had to dump on you, so off topic. But I hear the frustration and identify tonite. Hope you get your explaination here.

  • SergZak Level 5 Level 5 (5,890 points)

    I would say the iPad Air and/or iPad 4th Gen under iOS 7 is a good indicator of sensing a low(er) amperage USB port. If the iPad charges correctly using the 12 watt Apple charger and does NOT charge correctly using the same cable but using the USB3 connector on your PC, I would be more likely to suspect the USB3 port on your PC is not putting out the advertised amperage/wattage.

  • Shamu DS Level 1 Level 1 (0 points)

    For me it drops back to the simple fact that yesterday, brand new out of the box with nothing done to it the iPad Mini charged from 48% to full in about 2 hours on a USB2 connector and today it just plain spat the dummy....... after all updates and apps and whatnot had been place on it.

     

    Going to be a long'ish night in the parts bin and with the soldering iron....... this has got up my nose enough that i'll make up a interference cable so I can measure the voltage/current (and work out the wattage) using the 10W brick (in AU) that came with the iPad Mini and the USB2 and 3 on the computer. And yes I know what I'm doing, a retired (getting) grumpy old **** technician of 35+ years.

     

    I'll be back tomorow with the results.

     

    Good bloody greif, you can't say f a r t.

     

    Message was edited by: Shamu DS

  • SergZak Level 5 Level 5 (5,890 points)

    Shamu DS wrote:

     

    For me it drops back to the simple fact that yesterday, brand new out of the box with nothing done to it the iPad Mini charged from 48% to full in about 2 hours on a USB2 connector and today it just plain spat the dummy....... after all updates and apps and whatnot had been place on it.

    I would attribute that behavior 100% to iOS 7.0.4 (maybe 7.0.2 or 7.0.3)...one of the updates after the initial 7.0 changed -something- about some device's charging behaviour so yes, it's likely that one of these updates did in fact change how the iPad reacts to your PC's USB3 port (or any other port that it thinks is not supplying enough current). You may be correct that your PC's USB3 port is in fact putting out enough current/wattage to charge the iPad but iOS 7.0.2/3/4 is not letting it. Something did change and I had forgotten about that change since I do not have an Air and my higher current devices (iPad 3 & iPad 4) are still running iOS 6.1.3 so I have no charging issues. My iPad mini and iPad mini Retina (both under iOS 7.0.4) both charge just fine using either the 5 watt (included with the mini) or the 10 watt (included with the mini Retina) chargers. Heck, even my iPad 4 (iOS 6.1.3) charges using the meager 5 watt charger...it's slow but it in fact charges just fine.

  • Shamu DS Level 1 Level 1 (0 points)

    To be honest I don't have a clue what the iOS 7 version on the ipad was when I pulled it out of the box and first charged it on the USB2 port but after it was updated and what not it is now iOS 7.0.4,11B554a. (so say iTunes, so say we all)

     

    Ok, so after a hour or so with a soldering iron and some bits & bobs last night I camre up with the following when charging the iPad Mini today. The starting point was a charge of 58% on the iPad Mini

     

    On the USB2 port (same one originally used) "Not charging" displayed
    5.151 V
    0.514 A
    which comes to 2.647 W

    (Which indicates it is charging as that is a high drain just to establish a "Sync" connection)

     

    With the Apple supplied brick;
    4.968 V
    0.979 A
    which comes to 4.863 W

    Over the course of a hour charged it 22%.

     

    On the USB3 port (same from yesterday) "Not charging" displayed
    5.151 V
    1.106 A
    which comes to 5.697 W

    Over the course of a hour it charged the remaining 19%. However as I wasn't glued to the screen and only checked at the hour mark it may have charged to 100% in under a hour.

     

    Considering that the USB3 port is supplying a higher V and A than the brick and allowing for a industry standard of +/- 5% I remain stumped as to WHY the USB3 port won't charge the iPad. Well at least it says it isn't with NO charging icon but it DOES over the course of 1 hour fully charge it. I didn't get back to fully check the USB2 over a hour as by the time I had done the "Brick" and the USB3 it was fully charged. The brick over the course of a hour charged it 22%.

     

    Something truly funky going on, as you say most likely due to 7.0.4. Not giving much credence to alot of what I have read on the web Re: the Lightning cable/connector, if the Lightning to USB cable wasn't so ridiculously damned expensive I'd love to dissect one to actually see what is crammed into it (if anything at all).

     

    Oh well I guess in the grander scheme of things I know reguardless of what the iPad tells me the USB3 DOES in fact charge it and so does the brick. Just hate it when something doesn't "Just Work" as advertised (so to speak).

  • SergZak Level 5 Level 5 (5,890 points)

    That's some great info and the first I've seen with some real measured data. Good job. Now if only iOS 7.x would comply and allow the proper charging of these devices rather than throwing out some bogus error messages. This is exactly the reason why I chose to stay on iOS 6.x for my older iPads. The mini Retina came with iOS 7 so I had no choice and my son's mini 1st Gen was kept on iOS 6.1.3 until just a month or so ago when he wanted me to update it so he could play some certain games which require iOS 7.

     

    I hope that the next iOS update clears up this whole charging mess for those that are affected.

     

    And thanks for the detailed info.

  • JohnWB Level 1 Level 1 (0 points)

    I have high power usb 3 ports on my PC but I had to go into the bios to enable the high power charging.

     

    They worked ok before but only charged at the normal usb output.

     

    It may be worth checking that.

     

    My new iPad air charges fine when plugged into that port, but says not charging in any of the other ports and only charges extreamly slowly

  • blackxacto Level 1 Level 1 (80 points)

    How does one go into the bios?

     

    Are you saying even w the iPad air plugged into a PC usb3 that charging is very slow?

  • JohnWB Level 1 Level 1 (0 points)

    It was before i changed a setting in the bios, after that it was fine

     

    To get into the bios on a PC you usually keep pressing the delete key when you first press the on button on the front of the pc

  • Know My Name Level 1 Level 1 (10 points)

    Another unacceptable defect with iOS 7. 

     

    Apple needs to haul @ss and get this charging mess, among a countless list of other iOS 7 defects, fixed ASAP....

  • AmishCake Level 6 Level 6 (8,355 points)

    This is not a defect with the iPad. Some USB ports do not output enough power to charge an iPad so how is Apple responsible for that?

  • brianfaz Level 1 Level 1 (0 points)

    Same problem here. iPad Air, at first was charging ok, if a bit slow, this gradually got worse until charging it became very erratic and a massive chore. So I bought a new charger, only third party as I fail to see why everyone should be forced to pay Apple's extortinate prices for their chargers when they're obviously not fit for the job, surely a free replacement should be in order?

     

    Anyway, got the new (3rd party) charger and it was fine for the first few days, then once again it gradually got worse and now this one wont charge art all, its all a bit annoying, the iPad was my daughters christmas present and she's annoyed with all the trouble we've had.

     

    Its obviously a recurring problem as I've read dozens and dozens of cases, why are Apple not doing anything about it? If my iPad has a faulty port like people have said their have, why should I or others have to pay to get this fixed?

     

    I do notice one thing, the charger wire, how flimsy do Apple have to make these things? Its as if they are built to break so they can sponge more cash off you whilst you replace the wire every few months.

     

    Its weird the way one minute a charger is working, the next minute it doesn't

     

    Oh and BTW I have tried charging via both wall socket and USB on my computer...makes no difference. Actually to tell you the truth it isn't even synching now when I connect to computer.

     

    Get it sorted Apple.

  • Manoj6 Level 1 Level 1 (0 points)

    Hi,

    I was able to charge iPad air from USB 3 port; other ports (USB 2) does not work.

  • dirtbiketim Level 1 Level 1 (0 points)

    Hi,

     

    It is a programming feature of IOS 7 as I own a mac which runs Windows 8 along side OSX with bootcamp. My mac charges my iPad with no issues but when I switch to WIndows my iPad shows 'Not Charging'. Clearly the iPad recognises that it has been connected to Windows and then dosn't charge. Clearly this is the issue people are having as it is the same comnputer but different OS. This is just another classic case of apple trying to make you purchase their own products only, which I have done!

  • Antoniofed Level 1 Level 1 (0 points)

    if you want to charge your iPhone, iPod or iPad with a PC winddows only, download this software: http://event.asus.com/mb/2010/ai_charger/ , it work fine.