4 Replies Latest reply: Nov 2, 2013 1:20 PM by Tom Lebsack
Tom Lebsack Level 1 Level 1

I recently moved to Referenced files for all my images. I use a plug-in (Graphic Converter 8.8.2) to resize all images to a consistent size (1440 pixels wide, landsacpe format) for a web app that I use (Sandvox). With Referenced files, when I drag and drop the externally processed image, it shows up at exactly one-half the correct size (720 pixels). As a test, doing exactly the same opeartion with an Aperture library utilizing managed files, there is no problem...it works as expected.

 

As a temproray work-around, I found that instead of dragging and dropping, I use the Aperture Export function, everything is correct. This is not really what I want to do because I have a lot of images to process.

 

This is Aperture 3.5 and Mavericks,  but the problem was there with with Aperture 3.4 and OS 10.7.5.


Aperture 3, Mac OS X (10.7.5)
Reply by léonie on Nov 2, 2013 12:19 PM Helpful

Tom, can it be, that your referenced files are offline? Dragging and dropping will only export the previews and the full versions.

Reply by léonie on Nov 2, 2013 12:52 PM Helpful

I checked with referenced on the same drive and managed. If the "Preview" settings in Aperture's Preview preferences are set to "half size" previews,  then I am seeing the same.

If the originals are referenced, aperture will drag and drop the smaller previews, but if the originals are managed, Aperture will drag and drop the original file.

 

You may want to change your "Preview" preferences to "fit within 1440 pixels".

Then your previews will have the size you want.

All replies

  • léonie Level 10 Level 10
    expertise.photosformac
    Photos for Mac

    Tom, can it be, that your referenced files are offline? Dragging and dropping will only export the previews and the full versions.

  • Tom Lebsack Level 1 Level 1

    The referenced files are stored on the same hard drive as the Aperture library.

  • léonie Level 10 Level 10
    expertise.photosformac
    Photos for Mac

    I checked with referenced on the same drive and managed. If the "Preview" settings in Aperture's Preview preferences are set to "half size" previews,  then I am seeing the same.

    If the originals are referenced, aperture will drag and drop the smaller previews, but if the originals are managed, Aperture will drag and drop the original file.

     

    You may want to change your "Preview" preferences to "fit within 1440 pixels".

    Then your previews will have the size you want.

  • Tom Lebsack Level 1 Level 1

    Thank you for the suggestion and running the test. I changed the Preview settings to 1440, and then 2560 and finally, Don't Limit. Quit and relaunch Aperture between each setting. No luck.

     

    But you gave me a hint: maybe the problem has to do with the images being first Managed and then moved to Referenced files. So I tried one that has never been a Managed file and everything works correctly! Don't know if this is a bug or a feature.

     

    Mystery solved, but I still have a lot of images to reprocess.

     

    Thank you for the help.