3 Replies Latest reply: Nov 3, 2013 4:25 PM by James Thomson
James Thomson Level 1 Level 1 (85 points)

My iMac 2005 or 2006 (I forget) is finally showing it's age.  iMovie will not update the latest version because I get error saying my video card is not sufficient. 

But now I want to turn off the message that I have an update because I will not be using the update.  How do I do this?  Another user suggested there used to be a drop down menu with right click, but I can't find it anywhere and still have the little red number on my app icon saying I have an update and I'd like to get rid of it.

  • StephanieWelk Level 1 Level 1 (105 points)

    go to system preferences, app store

  • seventy one Level 6 Level 6 (10,840 points)

    Where did you find a systems preferences in App Store?   It's always in the Apple menu anyway but has no connection to App store.

     

    The matter regularly arises and Dah*veed has advised several times to re-index the HD.    

     

    Spotlight: How to re-index folders or volumes.

  • James Thomson Level 1 Level 1 (85 points)

    umm.....  I went to the App Store preferences in the System Preferences.  I didn't see a setting that looked like it would help.  I saw I could turn off the App Store from automatically checking for updates, but nonetheless, once an update is flagged for me to "do", if I don't want the update, then I still have the red number and an active request to perform an update.  Someone tried to solve this a couple weeks ago....  I've have to go look at my post, but he suggested in older os there was a drop down menu if you double clicked on the update botton.  This does not seem to be the case currently.  Seems like a worthy oversight for Apple to fix.  But currently, if anyone has a fix I'd love to know.

    Thanks!