1 Reply Latest reply: Nov 13, 2013 7:39 PM by krishnalovesyou
krishnalovesyou Level 1 Level 1 (0 points)

Hi everyone,

I tried to download iOS 7.0.3 on my iPhone 4S (it was previously Dad's, all his data, apple id etc still on there :O argh), but it failed. I looked for information online to solve this problem, and the solution was to manually update my phone on iTunes. I was going to do that, but -- I decided to restore my phone first, because I was sick of all my dad's large data, and wanted to start clean. I tried to restore my phone, but my phone asked for a restrictions passcode. I vaguely remember going on the phone (at the time it was Dad's) and poking around in the restriction settings and creating a restriction passcode. I do not know why I did it, I didn't restrict anything however. So anyways, I've forgotten my restrictions passcode and want to restore my phone another way -- I looked online, I have to manually restore the phone on iTunes. So now the things I have to do are: Restore my phone and update my phone manually on iTunes. I tried to do the update to iOS 7.0.3 first, this comes up: "There was a problem downloading the software for the iPhone "Krishna Narayanan" An unknown error occurred. (-23) " Okay, so now I decided to restore my phone as updating isn't working and I may as well strike a goal off my hit list... BUT, when I click the "Restore iPhone..." button, it comes up with a window and on it a button Restore AND Update . I click that, and the same error message (from the unsuccessful updating, obviously) ! It's obviously the update, it's causing an error. Why can't I just restore the phone?!?! Oh well, so now I can't do either of the two.

 

Oh, when I press "More information" on the error message window, I tried ALL the solutions on the link
http://support.apple.com/kb/TS1275?locale=en_GB
(restart, removing other USB devices, uninstalling Norton anti-virus temporarily, downloading the latest iTunes - done already: 11.1.2) several times.

I tried recovery mode and DFU (Direct Firmware Upgrade) mode, those aren't working either - the same 23 error message comes up! And a site said that if recovery mode wasn't working, DFU was the second option! But I am out of options now! I really want to restore and update my phone, how to force it??


iPhone 4S, iOS 7.0.2, Windows 7 64 bit laptop
  • 1. Re: Can't update to iOS 7.0.3 manually on iTunes & Restore my iPhone manually on iTunes?
    krishnalovesyou Level 1 Level 1 (0 points)

    HALF-SOLUTION!!!! (Restoring only, basically.)

    Restore the phone via iCloud.com

    1. Go to iCloud.com , and log in.

    2. If you want a back up, make sure you back it up to itunes now!

    3. Now back to iCloud.com - select the device you want. Press "Erase iPhone" (or iPad, iPod whatever).

    You will go through a few steps. Skip the phone number and leave a message, as it isn't lost. Your phone will be restored. No need for plugging in!

    4. IMPORTANT: Just set it up as usual. Language, country blah. But then you'll get to a step where it says something like "This iPhone was erased with iCloud. Log in with the Apple ID you used to erase it". In this case, my Dad's. So please do that. Later on, the phone will ask for an Apple ID to be used for the phone. I put my own one as I didn't want my dads!!!! Lol....

    5. Plug into iTunes and back-up.

    As for updating, I'm still on 7.0.2,,, it ain't working on my phone or itunes!! :(