10 Replies Latest reply: Oct 29, 2015 9:14 AM by TuanAnhTruong
caitlinfromcambridge Level 1 Level 1

My "Disable automatic login" in General is NOT checked. But when I start my computer it requires my password.

thanks!


MacBook Pro
Reply by mende1 on Nov 3, 2013 3:20 AM Helpful

Also, in System Preferences > Users and Groups > Login Options, and check that your user account is selected next to “Automatic login”

All replies