3 Replies Latest reply: May 17, 2014 7:21 AM by macmarcclicandgo
Knuweb Level 1 Level 1 (0 points)

Hello everyone, i have an old project around 1000 pictures and all the images show properly in iPhoto. I have a shared library with aperture and when i open that project in aperture , all the vertical images seems to be destroyed as soon as i double click on them. It looks like an half downloaded jpg. None of the Previsualisation or the full screen display are correct. What's wrong ?


Aperture 3, OS X Mavericks (10.9)
  • léonie Level 9 Level 9 (69,545 points)

    all the vertical images seems to be destroyed as soon as i double click on them.

    Try, if the command from the "Photos" menu "Generate Thumbnails" will correct this.

    Select the images in Portrait orientation and then  try the "Generate Thumbnail" command.

  • Knuweb Level 1 Level 1 (0 points)

    I had already tried it and it doesn't work "the selected element has been modified in iphoto and cannot be updated" (L’élément sélectionné a été modifié en externe dans iPhoto et ne peut être mis à jour.)

    here are screencaps to show you what it looks like.

     

    So everything is normal in iphoto, then I double click on an image in aperture and this happens, then the thumbnails are destroyed, and then in iphoto it is also destroyed.

     

    1.png2.png3.png


  • macmarcclicandgo Level 1 Level 1 (0 points)

    Hello.

    I have the same problem.

     

    In somme cases (dans certains cas... Pas sûr de la bonne traduction...) , I re-imported the originals but it's not useful :-/

     

    As some of the albums who encouters this problem are shared on Flickr Via iPhoto-Aperture uploader, I've, with some apprehension, tried to correct the problem via iPhoto, but as the refreshing of the thumbmail didn't happens after some minutes, I disconnected fast, being affraid of the possibly to corruption of my Aperture to Flickr publication of more than 20K photos, thinging at the numbers of hours of synchronisation...