Previous 1 8 9 10 11 12 Next 177 Replies Latest reply: Oct 20, 2014 12:07 PM by stunner2002 Go to original post Branched to a new discussion.
  • Steven Strell2 Level 1 Level 1 (5 points)

    Well, changing the Smart Sleep setting worked for a few weeks, but now, it's happening again, though not as often as before.  I am at a loss at this point and there have been very few postings in this thread lately.  I hope somebody has found a solution and will post here!

     

    Steve

  • Sandylp Level 3 Level 3 (665 points)

    Since I changed my power settings as specified on page 6 of this thread in December of 2012, I have not had one fail to wake after sleeping.  I seldom turn my computer off since I work from home and am always using the sleep feature.  Not sure if this would work for you, but it does for me.

  • mdcollins1984 Level 1 Level 1 (0 points)

    As I posted a few pages back, I was going to uninstall Trusteer Rapport (the online banking protection software) to try that.

     

    Since then, I have not had a single failure.

     

    I don't know if you have that installed, but if you have, try removing it.

  • Steven Strell2 Level 1 Level 1 (5 points)

    I don't have this software installed.

     

    It seems to happen on battery more than if it's plugged in.

  • Steven Strell2 Level 1 Level 1 (5 points)

    Well, now it seems to have gotten worse.  Now almost every time I sleep my machine by closing the lid for a period of time (maybe an hour or more), I wake to a black screen.  The computer is still running because I can enable the caps lock LED, but it's dead for all intents and purposes.

     

    This is really frustrating.  I think I may contact Apple again.

     

    Steve

  • ivyfromdoncaster Level 1 Level 1 (0 points)

    Hi all,

    I looked in here for answers as i had the same problem, I have now solved mine so i thought i would post what cured my issue, I worked with a Senior advisor on my Macbook pro Retina as nothing was working, In the end we found the culprit, I had installed Google Music Manager some weeks ago, After uninstalling this it returned to normal immediatly, I was told that some Google apps do not play nice with Mac, Google Drive is another one that has given problems, I hope this helps someone and apologies if this has been covered, i didnt have time to read all the posts.

  • ncon64 Level 1 Level 1 (5 points)

    I think it is a simple as that Ivy...Anything that isn't compatable with Mac Uninstall first...trial and error. In my case it was just one software program - Trusteer Rapport( security software downloaded via a banking web site). Some further back in this discussion carried out a reinstall to factory settings and it worked...A bit drastic, as it doesn’t always tell you what caused the issue in the first place but does the job, I believe? 

  • ivyfromdoncaster Level 1 Level 1 (0 points)

    Yes in my case it really was simple but i just couldnt see it, I have now gone into my Library and Preferences and deleted old files that were in there from when i first had a Macbook in 2011, It was very theraputic cleaning them out.

  • jfherrm Level 1 Level 1 (0 points)

    Hi Everyone! I have had my rMBP for exactly one week. I had a similar issue starting yesterday, whereby upon waking from sleep (even if asleep for as little as 10 minutes), a gray, backlit screen would appear, and I could move the cursor, but the login was hidden and nothing could be controlled or changed. I have not yet contacted Apple, but I may have found a fix. It is known that the late 2013 mbp models have a hibernate/standby mode, which may be entered by the hard drive turning off after sleeping for a certain amount of time. I left this setting on. However, upon reloading, if the hard drive is off, my theory was that the computer needs to relocate the hard drive, boot it up, and reach it to reload from sleep (if the hard drive is off, or if the sleep mode disconnects from the hard drive). My solution was to access the Startup Disk category in system preferences. Usually people overlook this setting. Make sure that you have selected your hard drive as the startup disk! I have not had the wake issue at all today! My computer has slept for 10 minute intervals, 6 hour intervals, and some in-between time intervals, without one problem. My thoughts are that without a startup disk selected, every time the computer wakes from sleep it searches for a startup disk. By selecting the hard drive in system preferences, the computer is provided with an existing location to find the proper hard drive to load when the computer wakes from sleep. The dark gray or black screen was presented because the computer did not have anything to load until it found the proper disk. I will continue to update with any changes or evidence. If you have questions let me know!

  • _TC10_ Level 1 Level 1 (5 points)

      I would hope that Apple would get this fixed. We shouldn't have to turn off hibernate, etc. to get wake from sleep not to crash. Maybe we should all call support... I will be.

     

    I have put many hours into trying to fix this, including turn off hibernate, etc; reset NPRAM, etc; resets; and reload of OS. I still get black screen lockup after wake from sleep about once or twice per week.  it is usually after longer sleeps.

  • macanix Level 1 Level 1 (5 points)

    I've a mid 2014 retina doing this: close lid. Open in a few and black screen. No response from keys. Nothing in log that looks like app not letting it wake (but then logs are confusing so...)

     

    Not even a month old, but trying to create another account without any apps installed to duplicate. However, there are apps like Google Drive, Dropbox, Crashplan, etc, that could be culpable...

    I may also boot from an external, know good (usb flash drive). If this is hardware, even with a known good OS it should show.

     

    Does it under 10.10 as well... but there are now other issues with 3rd prty software...

  • stunner2002 Level 1 Level 1 (0 points)

    POSSIBLE FIX FOR EVERYONE WITH BATTLE.NET INSTALLED!!!

     

    I had the same problem with my MacBook Pro Retina 13 Late 2013.

    Contacted the Apple Support and to find a solution took a while. I reinstalled Mavericks and just put software on of which I was sure didn't cause the problem. The problem was still present and I've send my complete error log to Apple. And maybe some people have the same software installed like me.

    Everyone with the Battle.net Launcher installed and having issues with opening the lid.

    Located under ~/Applications/Battle.net/Agent/Agent.app. Delete the Agent.app and now monitor the problem without using Battle.net for a while. Opening Battle.net would fix the missing Agent.app and the problem may appear again.

     

    Solved the issue for me. Battle.net is now on my external SSD and the problem didn't show up since

Previous 1 8 9 10 11 12 Next