3 Replies Latest reply: Jan 13, 2014 12:47 PM by iartur
iartur Level 1 (0 points)

I have already open a case with Apple and they’ve already started to ignore me. I sent a lot of information to them and so far I haven’t heard from them. It is really frustrating! Apple should have tested the updated better and shouldn’t allow it to run if they knew it wouldn’t work in some devices.

 

Output of my lastest log with the latest iTunes installed.

[16:34:26.0988] ==== end of device restore output ====

[16:34:27.0118] AMRAuthInstallDeletePersonalizedBundle

[16:34:27.0178] Restore completed, status:27

[16:34:27.0178] Failure Description:

[16:34:27.0178] Depth:0 Error:AMRestorePerformRestoreModeRestoreWithError failed with error: 27

[16:34:27.0178] Depth:1 Error:The operation couldn’t be completed. (AMRestoreErrorDomain error 27 - Failed to handle message type StatusMsg)

[16:34:27.0178] Depth:2 Error:The operation couldn’t be completed. (AMRestoreErrorDomain error 27 - failed to mount filesystems)


iPad 2, iOS 7.0.1
  • dsgas Level 1 (0 points)

    Same error with Ipad 3 wifi version. Failed during upgrade and now restore compates but validating restore fails with error 27.

     

    Cannot use device at all as it is stucked on recovery mode. Tried anything.

     

    Apple parnter service did simply charged me for trying but did not know what is wrong with the device. The fix = new one.

     

    This is totally a bug in the SW or the upgrade broke the Ipad. Good job Apple. Now we have to get new one.

  • dsgas Level 1 (0 points)

    iartur, did you manage to fix your ipad? If so, can you plase share your steps?

  • iartur Level 1 (0 points)

    Unfortunatelly no! There was a time when Apple was well known for taking care of its customers, but it seems those days are long gone.