Previous 1 2 Next 23 Replies Latest reply: Jan 28, 2016 11:50 AM by Rainer3967 Go to original post
  • Phantasmnz Level 1 (0 points)

    after even more wrestling.... I got this to work too.. but with a few tweaks...

     

    Firstly I deleted the calendar files as per here https://discussions.apple.com/thread/5641818 not sure whether this helped or not.... but I didn;t get it to work before and it was good to know there was no old files spoiling my chances.

     

    Then I followed the instructions with a couple of tweaks/clarificaitons

     

    After quite a bit of wrestling, i got it to work.

    1. Go to the calendar application and create a new account.

    2.Select "Add CalDAV Account".

    3. Select "Account Type" as advanced.

    4. Enter your username and password.  *** I used only the part before the @ ***

    5. Enter "Server Address " as google.com

    6. Enter "Server Path" 

        https://www.google.com:443/calendar/dav/username@googlemail.com/user

                                                                ***I used username@gmail.com/user on the end ******


    7. Select "Use SSL" and port should be 443.

     

     

    Then I it worked for me - woohooo... been struggling for days with this one ! 

  • umberto2014 Level 1 (0 points)

    Thank you Sky,

    I've been trying for days and going crazy about that "a secure connection could not be established".

    Now it works!

     

    Cheers from Italy

  • dubaigal Level 1 (0 points)

    You are my hero. I have been stressing about this and getting really mad. Thank you for taking the time to post this.

     

    Big sigh and a big small.

  • malopezren Level 1 (0 points)

    It worked perfectly!!!

  • jene2002 Level 1 (0 points)

    THANK YOU!!!!

    I just lost all of the info (including my regular backups) from my laptop, and this was just another thing that I was struggling with.

    Your fix was quick and easy and I can't tell you how important that feels right now.

    Thanks again!!

  • Ahmadsquad Level 1 (0 points)

    THANK YOU SOOO MUCH! <3

  • bertbank Level 1 (0 points)

    Thank you!!!

  • gorengitz Level 1 (0 points)

    Hello-

    Unfortunately I am still having problem of getting this done correctly. I have tried all options written here in the posts- changing the username without the mail ending, changing the path from googlemail to just gmail, and still I receive an error notification saying- "unable to verify account name or password". I made sure I have the username and password correct, and still this note appears.

    I did the procedures to sync on my iPhone and it work excellent so I am puzzled.

    Can you advise?

    Thank you

  • Rainer3967 Level 1 (0 points)

    I got it to work with these settings:

     

    1. Go to the System settings/Internet accounts and create a new account.

    2. Select "Add CalDAV Account".

    3. Select "Account Type" as advanced.

    4. Enter your username and password. (i used the full Gmail-address)

    5. Enter "Server Address " as calendar.google.com

    6. Enter "Server Path"  /calendar/dav/user%40gmail.com/user

    7. Select "Use SSL" and port should be 443.

     

    Hope this works for you, too

Previous 1 2 Next