1 2 3 Previous Next 118 Replies Latest reply: Apr 20, 2014 1:17 PM by wtooeasy
Abulafia123 Level 1 Level 1 (0 points)

Hi. Just bought my new iPad air but as I turn it on, after the apple logo, suddenly turns off! I've to press home to to restore the main page. Any experience?

best


iPad, iOS 7.0.3
  • 1. Re: iPad air booting problem!
    Texas Mac Man Level 8 Level 8 (45,805 points)

    Frozen or unresponsive iPad

    Resolve these most common issues:

        •    Display remains black or blank

        •    Touch screen not responding

        •    Application unexpectedly closes or freezes

    http://www.apple.com/support/ipad/assistant/ipad/

     

    iPad Frozen, not responding, how to fix

    http://appletoolbox.com/2012/07/ipad-frozen-not-responding-how-to-fix/

     

    iPad Frozen? How to Force Quit an App, Reset or Restart Your iPad

    http://ipadacademy.com/2010/11/ipad-frozen-how-to-force-quit-an-app-reset-or-res tart-your-ipad

     

    Black or Blank Screen on iPad or iPhone

    http://appletoolbox.com/2012/10/black-or-blank-screen-on-ipad-or-iphone/

     

    What to Do When Your iPad Won't Turn On

    http://ipad.about.com/od/iPad_Troubleshooting/ss/What-To-Do-When-Your-Ipad-Wo-No t-Turn-On.htm

     

    iOS: Not responding or does not turn on

    http://support.apple.com/kb/TS3281

     

    Home button not working or unresponsive, fix

    http://appletoolbox.com/2013/04/home-button-not-working-or-unresponsive-fix/

     

    Fixing an iPad Home Button

    http://tinyurl.com/om6rd6u

     

    iPad: Basic troubleshooting

    http://support.apple.com/kb/TS3274

     

    If still a problem, Take it to an Apple Store for evaluation.

     

    Make a Genius Bar Reservation

    http://www.apple.com/retail/geniusbar/

     

     Cheers, Tom

  • 2. Re: iPad air booting problem!
    rcfromberlin Level 1 Level 1 (0 points)

    I have the same problem with my new iPad Air. I restored/restarted it but nothing helped.

  • 3. Re: iPad air booting problem!
    Abulafia123 Level 1 Level 1 (0 points)

    Ok. Just tried everything. I reset the iPad but nothing. But this is really a news (bad news). I went to my apple store, they changed the iPad but the new one has the same problem. What's happen here? Apple?? ImReally disappointed.

  • 4. Re: iPad air booting problem!
    rcfromberlin Level 1 Level 1 (0 points)

    Oh, those are really bad news. :(

    Same happened to me today: I went to the store where I had bought my iPad and they exchanged it for a new one, but that one has the same problem. Because they didn't have enough iPads left, they sent me to the local apple store.

     

    On friday I have an appointment there to see what they can do, but after your post my expactations are somewhat lowered.

  • 5. Re: iPad air booting problem!
    Puremarky Level 1 Level 1 (0 points)

    I'm having the same problem, apple logo, goes to load the screen that says slide to open, doesn't give you anytime, goes blank, then have to press the home button.  Very, very annoying.

  • 6. Re: iPad air booting problem!
    Puremarky Level 1 Level 1 (0 points)

    Just got my old one replaced and same thing again, what on earth is going on here?

  • 7. Re: iPad air booting problem!
    Abulafia123 Level 1 Level 1 (0 points)

    I do not understand anything anymore!

    I just saw this video

    http://www.youtube.com/watch?v=LsQql8gpMUA

    look after 1'35"

     

    is this a bug?

    is this...a problem???

    is this a problem just for us????

  • 8. Re: iPad air booting problem!
    Roy_C Level 1 Level 1 (0 points)

    Hello all,

    I bought a new iPod Air, Tue. 11-5-13. Yesterday I started noticing this same problem.

     

    Today I made an appointment at the Genius Bar. After he saw the problem the iPad was restored to original condition. At this point it powered on correctly but was not set up again. I was told when I set the iPad up again, I could use my backup if I wanted to. If it happened with the backup, to restore and set up as a new iPad and that the backup may be corrupted.

     

    When I got home I set it up as a new iPad and it powered on correctly once. I then synced only my contacts, Safari bookmarks, iBooks and Apples Podcast app. When I tried to power on I got the same problem.

     

    I was also told that if it happened again after a restore and without the backup to return it to where I purchaced it. I told him Target was out of stock (I called and asked before I went to the G. Bar). Could the Apple store replace it? He said because I didn’t buy it there I would receive a refurbished iPad not new, so I would be better off going with Target.

     

    Was he telling me the truth? I don’t see how the store would even have any refurbs when it only came out a week ago.

     

    Roy

     

     

     

     

  • 9. Re: iPad air booting problem!
    Puremarky Level 1 Level 1 (0 points)

    Folks, I really think this is a software issue.  The fact that we have all had this issue happened, then got it replaced and the same thing leads me to think its all about software.  I have a 128GB wifi Ipad Air and never in my life have I seen an issue like this.  It's ridiculous, It does not affect the functionality other than being slightly annoying.  I have sent apple a video of my ipad booting and also put it up on you tube.  Can everyone please tell me the IPAD Air version they bought.   Also to Roy, do not accept a re-furbished IPAD, you didn't buy one second hand, so you don't get a second hand one in return.  You clearly have rights as a customer so do not wear that.  Apple need to fix this with an update obviously, because I fail to see how it's a hardware issue when every IPAD seems to do it.  Be sure to send me what type of apple you got and I will keep apple informed of what versions it's happenning on.   I must say I am very disspointed in apple for this slip up, but I do hope they will do the right thing and get it right.

  • 10. Re: iPad air booting problem!
    tooeasy Level 1 Level 1 (0 points)

    Same issue here. Only booted properly out of the box.  After set up, same thing, after apple logo it goes to sleep. Called Apple care and they knew nothing about the issue. Like really!!!!!.   Reloaded ios7 a couple of times and no change.  Went back to the store and opened up a couple of new units.  Same thing.  It just never quits with this apple stuff. 

  • 11. Re: iPad air booting problem!
    Roy_C Level 1 Level 1 (0 points)

    @ Puremarky. I have a 32 G iPad Air.

    Thanks for the reply. About the refurb – I knew it was wrong but wanted to try the fix just in case by some miracle it worked. Now that it didn’t I’ll call another Target,and if they don’t have any in stock its back to the Apple store. Ill probably wait a few days to see if a solution is posted here or elsewhere.

     

    Does anyone have an iPad that boots correctly? If so chime in with your model and 2 cents.

     

    Roy

  • 12. Re: iPad air booting problem!
    rcfromberlin Level 1 Level 1 (0 points)

    @puremarky: I had a 16GB Wifi

     

    Today I had my appointment at the Apple store. They said that this was definitely not ment to be like that and not ok. They uploaded new software but nothing changed.

    Then they offered me a refurbished iPad, but I decided to get my money back from the store where I bought it. I went there, told them about my meeting at the Apple store and got my money back, which as a total surprise was no problem at all.

     

    Today I think, that I will not have an iPad Air - there seemed to be too many out there with this issue and I can't ignore it, because it gives me the impression of unstable software or defective hardware.

     

    Still the iPads in the 2 stores booted up properly. It's a little sad.

  • 13. Re: iPad air booting problem!
    Puremarky Level 1 Level 1 (0 points)

    rcfromberlin:  I am so sorry you've gone through this.  Believe me I am working round the clock to get apple to fix this.  They've just lost a good customers business and this isn't happening on my watch.  Apple are a big and good company and I know they will fix this.  I'm just trying to speed up the process.

     

    What we know so far:

     

    I have a 128GB wifi,  I've already exchanged it and the second Unit did excactly the same thing.

    Roy has a 32GB wifi, so it's happening across models.

    Roys worked well once, but the minute starting loading settings on etc, same deal.

     

    Apple are going to be sending me a response in the next couple of days as we work on this issue.   My gut feeling says these Units were not thoroughly tested and prematuely released.   My gut feeling also still leads me to think the only fix is an update.

     

    I will keep coming back here guys as i get more info.   I'm as frustrated as you all are believe me.  It ***** to have paid $899 for a system that can't even let you open the screen before fading out and having to press the home key to restore.

     

    To rcfrombelin:  I hope we can get this fixed and get you the ipad air you wanted and "should have".

     

    Thanks Roy for getting back to me with your ipad air specs.  I will now notify apple we are getting it across all machines.   If apple is not worried about this, they should be.  This is clearly not acceptable.

  • 14. Re: iPad air booting problem!
    tooeasy Level 1 Level 1 (0 points)

    I checked the demo models at the store as well.  They boot up correctly but I think the reason for that is they run some sort of demo software, which is programmed to lanuch after reboot.  For me this problem started on Nov. 1 and there was no info in here yet.  The new ones out of the box did the same thing after initial startup.

1 2 3 Previous Next