3 Replies Latest reply: Dec 30, 2013 5:20 PM by slylake
slylake Level 1 Level 1 (5 points)

Hi all,


I use my Mac at work with my work account configured in Calendar as the default.


However, whenever a colleague (or client) sends me an appointment request and I accept that appointment, they receive a notification from my "iCloud" account instead of the default account - my work account. (Report comes from Outlook 2013, but I assume this would apply for all regardless)


My iCloud account is a shared family account and it is not at all suitable for people to be receiving the response from this account.


In Calendar settings, I have set the default account to be my work account.  I cannot find any setting to nominate "sender" account or similar.


(It's worth noting that I have not set up the work account within Mail - I simply use our webmail client).


Do I need to set up the work email account in OS X Mail for the notifications to be sent from Calendar from the correct address?


Or is there anything else I can do to fix this?


The obvious response might be to disable the iCloud account in Calendar, but that will impact me adversely.   So, I'd instead prefer to fix the issue.

Any and all advice, hints etc welcome... Please let me know if I can provide further information.

MacBook Air, OS X Mavericks (10.9)