Previous 1 2 Next 18 Replies Latest reply: Feb 6, 2014 11:21 AM by cheesman.d
Hiroshi.Rio Level 1 Level 1 (0 points)

The solutions here on forum are outdated (as "Get Info" – "Information" – uncheck "Part of gapless album") because we no longer have this feature, described here: http://support.apple.com/kb/HT1797?viewlocale=en_US&locale=en_US

 

I'm a little worried about that bug because it grows every music added (+1000 musics at this time for me).

 

What I already tested on Lion (and with no success):

 

• "Get Info" music – "Options" – check "Skip when shuffling"

• "File" – "Create new version" – "Create AAC version"

• "Consolidate library" when album/musics selected

• Remove album and put it again

 

I can only stop this bug pressing "x" on iTunes display. But the list is growing.

 

Do you have any tip?

Previous 1 2 Next