Previous 1 2 Next 15 Replies Latest reply: Apr 13, 2015 3:47 AM by NicoleEivissa Branched to a new discussion.
Branzehh Level 1 Level 1 (0 points)

Thinking i had a battery problem, because my iPhone kept on showing the apple logo continously with the Battery logo seconds later on red all the time.. I go and buy a new battery. On a numerous of accassions i research near enough evrything on the error code (4013) and near enough all the people who fixed this problem had a new battery installed.

 

Me, on the other hand.
When the new battery was received, it were all disembelled and reassembled in unique form, howether, when turning it on it now brings me to an iTunes Logo with - and without the USB cable

 

I've tried restoring this iPhone so many times howether it's just not having it, even with the new battery! It would get to finishing the extraction of Apples iOS7 and moments after the logo shows up, it goe's off and then the battery sign appears (red) and decides to put itself into SYNC mode again.

 

If anyone can help me fix this problem then your a genius, and will more than likely save me alot of money!
Also, the phone isn't showing no results like Serial Number in iTunes itself, More or less seems as if it has no OS system installed, Yes, thats sounds silly, but thats what i suspect.

 

Thanks, Brandon.


iPhone 4S, iOS 7.0.3, Restoring Problem in Itunes
  • mario49 Community Specialists Community Specialists (3,590 points)

    Hello Branzehh,

     

    Thanks for using Apple Support Communities.

    For more information on this, take a look at:

     

    iTunes: Specific update-and-restore error messages and advanced troubleshooting

    http://support.apple.com/kb/TS3694

     

    Error 4000, 4005, 4013, 4014, and 4016

    After you perform each step, try to restore your device.

    1. Restart your computer.
    2. Disconnect all your USB devices from your computer and connect to another USB port.
    3. Use a different USB cable.
    4. Uninstall third-party security software.
    5. Try restoring using an alternate computer.

     

    Best of luck,

    Mario

  • Sajid Beg Level 1 Level 1 (0 points)

    Hello Mario:
    Bro, I've tried that all what you said evenmore I tried too many methods gained out of other sites but after all this long practice error 4013 is still there. Could you please advice me something different? 

  • bingerr Level 1 Level 1 (0 points)

    im having the exact same problem and nowhere on the forum can i find an answer. when i decided to call apple and try and resolve the issue the senior on the floor came on and his answer to everyone having issues updating to ios 7 was that anyone who posts on the forum doesnt work for apple usually so it cant be true. This needs to get dealt with. MARIO if your there can you please tell us an answer other than restarting our computer we have all tried it numerous times im sure. Please somebody answer with a fix!!!

  • HM_Israel Level 1 Level 1 (0 points)

    Hi guys! I resolved my problem.

    I work at repair service for smartphone.... we had that problem with iPhone 5 same error 4013.

    we tried original cable, several computer... everything!

    But then I decided to replace the charging connector flex cable (I thought maybe the connection problem can come from there too-and it did!!) and that help!

    So if you tried everything and it didn't help - try this.

    send it to repair service and ask them to do that!

  • Jose Otavio Level 1 Level 1 (0 points)

    Hi Israel!

    What exactly is the charging connector flex cable?

    i tried everything and nothing works... still at error 4013, when the itunes remove the software of Iphone, the apple logo appears than go off..

    Please help!

  • HM_Israel Level 1 Level 1 (0 points)

    Hi Jose

    The flex cable is inside your phone.

    It's the charging/data connector on your phone.

    This is how it look for 4s:

    http://www.playgame-dragon.com/iphone-4s-dock-connector-charging-port-flex-cable -ribbon-black-source-p-1903/

  • Jose Otavio Level 1 Level 1 (0 points)

    Hi! Thanks for the help
    i will send my Iphone to a repair service authorized by Apple tomorrow.

  • zfromoh Level 1 Level 1 (0 points)

    I had the exact same problem with my iphone 4s and despite trying all the solutions mentioned here I just couldn't get past the error 4013. As I continued to read more about this, it all seemed to be related to some sort of hardware issue. So here is what I did step by step:

     

    1. Make sure you have the latest version of iTunes installed.

    2. Run iTunes as administrator.

    3. Try DFU mode

    4. Try new cable

    5. Try a different USB port(s)

    6. Try a different computer

     

    If still nothing works, the only part of hardware left which may be faulty is the docking port-it might just be some carbon or dust build up in the port. To clean this, the easiest solution would be to:

     

    - insert the edge of a credit card and gently wiggle around in the dock (don't be too forceful, all you are trying to do is dislodge some of the dirt). After that just try to restore it again using iTunes.

     

    This last step was what worked for me, so just sharing it for others out there to try and see if it works for you. Hope it helps!

  • kenstep Level 1 Level 1 (0 points)

    hi changed flex sill same problem looks like a drive 50 miles to apple store thans ken

  • wairau Level 1 Level 1 (0 points)

    iPhone 4s

     

    Well I am like most of you responding to the post originator.

     

    I have two iPhones so after trying everything including going and using a friends computer and different IP address I decided to take the motherboard out of the error ridden phone and put it into the phone that has no problem. I plugged it into iTunes and did the restore and it still stopped at the same point, the one where the message is saying 'Verifying iPhone restore with Apple Store' and then back to the error number.

     

    Has anyone got a thought as to why if it is a hardware problem the phone still behaved the same as it did in the carcass that supposedly caused the problem.

     

    If it is not a hardware problem but the computer or the cable or the USB port or the IP address, then why is it that one phone in the house is alright and the other isn't?

     

    Why does one phone fail and not another?

  • Mikey6283 Level 1 Level 1 (0 points)

    Hi all

     

    I have  the same problem , why does Apple just ignore all our problems . They produce an expensive  product without any services except to say  buy a new phone. I may well doe this ..

     

    COME ON APPLE HELP US SOLVE THIS PROBLEM

  • rajbain Level 1 Level 1 (0 points)

    flash manually with latest ios.

  • AmishCake Level 6 Level 6 (8,355 points)

    We aren't Apple, we are users like you. And you needn't bother taking your phones into an Apple store once you've opened them yourselves as they won't touch them. You've voided further support from Apple by opening the device.

  • thawk69 Level 1 Level 1 (0 points)

    well lets see if i can explain this. the freezer seems like the go to fix for my phone it has fixed it twice now.

    1. hold the off button till the phone stays off

    2. put it in the freezer , i forgot mine in there so it had been left in there for 20 to 30 min. , but i think that is what worked.

    3. take it straight from the freezer and with out turning it on plug it into the computer and i tunes will start the restore and should follow though the whole process as long as the phone stays cold so goes the reason i think leaving it in the freezer awhile is good.

    4. after the restore i tunes will want to restart the phone again. heres were things got crazy. my phone got stuck in the boot up mode and just kept looping there and not starting. so i unpluged the thing and put it back in the freezer again BUT not for as long just enough to cool it off other wise it kills the battery lets say 5 min. pull it out and turn it on mine started up at that point .

    5. with it on i plugged it in to the computer again and it put all the stuff back on my phone from itunes back up.

         here we go with more strange things.

        after all that and im happy that my phone is working again i tried to turn it off and when i went to restart it it got stuck in that boot up loop again i turned it off put it in the freezer for about 5 min turned it on and it started back up again.

      As long as the phone is on it works great no problems at all its just turning on and that boot loop is the only issue ***** yes but once the phone is on all is well. so i guess i can deal with 5 min of freezer time if and when i have to restart my phone.

       sorry this was so long but this is what i did and it was simple and it worked

Previous 1 2 Next