6 Replies Latest reply: Aug 4, 2014 7:23 PM by BATCHOFBLACKZ
Criblenud Level 1 Level 1

I purchased a Galaxy Note 3 recently. All of my family members and friends still have iPhones. When they send a text message to me, it still comes to my iPhone. I have tried turning off my number in the iMessage tab under settings with no luck. My new phone cannot text anybody or receive anybody's texts. Any ideas how to remove my phone number from my old iPhone?

 

Thanks!


iPhone 4S, iOS 7.0.2
Reply by pdroth on Nov 8, 2013 1:19 PM Helpful

Put your SIM card in your old iPhone, then deactivate iMessage and Facetime.

 

You should actually read this to completely free yourself from your old phone:

 

http://support.apple.com/kb/HT5661

Reply by Axeman1020 on Nov 8, 2013 1:20 PM Helpful

You need to deactivate iMessage on your iPhone.

iOS: Deactivating iMessage - Support - Apple

All replies

  • pdroth Level 5 Level 5

    Put your SIM card in your old iPhone, then deactivate iMessage and Facetime.

     

    You should actually read this to completely free yourself from your old phone:

     

    http://support.apple.com/kb/HT5661

  • Axeman1020 Level 6 Level 6
    expertise.iphone
    iPhone

    You need to deactivate iMessage on your iPhone.

    iOS: Deactivating iMessage - Support - Apple

  • Criblenud Level 1 Level 1

    I am using Verizon and do not have a SIM card. What else is there to do?

  • sherry0618 Level 1 Level 1

    My son just replaced his iPhone with an android and we were having these same text message/iMessage issues. We tried all sort of "fixes" found on the internet. Here is what work for us. I still have an iPhone and I had to go into Settings>Messages on my phone and turn on send as SMS, send him a text that went thru properly on the first try. Then I went back in and turn it back off and he could receive SMS texts from me after that.

  • FishingAddict Level 4 Level 4

    It sounds like you did the right thing and removed your number from the iMessages settings on your old phone.  However, make sure to also remove the AppleID from the iMessages as well.

     

    Also, IF you had an AppleID also associated with your iMessages seting, then that is likely the reason that others cannot text you.  If, like most people, they start new iMessages to you by using an existing iMessage thread that was related to your AppleID instead of your phone number, then it will not get through to you.  You need to contact anyone that can't text you from an iPhone and have them delete all previous iMessages from/to you.  Then, if they compose a brand new SMS text addressed to your phone number, they should be able to text you.

     

    In other words, your new non-Apple device cannot do iMessages yet your former recipients are using old iMessages (non SMS texts) to try to reach you.  Many folks don;t even ever realize that messages delivered using iMessage protocol are in blue whereas SMS texts are in green.  Any blue messages that they reply to will never reach you any more so they might as well delete them to avoid confusion.

  • BATCHOFBLACKZ Level 1 Level 1

    i reset my phone to factory settings and turned off imessages and facetime in that order and it seemed to work instantly