Announcement: Upgrade to macOS Catalina

Experience dedicated apps for music, TV, and podcasts, plus smart new features like Sidecar. Learn how to upgrade >

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Unable to turn off FileVault in Mavericks

When opening "Security and Privacy" in Settings, a window pops up stating: "There was a problem enabling FileVault. Problems were encountered with the disk "Macintosh HD". Please turn off FIleVault, verify and (if necessary) repair the disk with DIsk Utility, and try enabling FileVault again".


Clicking "Turn off FileVault" brings up a dialog box "Are you sure you want to turn off FileVault?" Clicking "Turn Off Encryption" generates this error message: "Disabling FileVault Failed. An error occurred while reverting the disk. (Error: -69755)" and immediately afterward the same exact error message as noted at the top.


Running DIsk Utility, verified both the physical drive and the partition, both the disk and the folder permissions. FileVault problem persists. Logging out and rebooting does not clear the problem.

MacBook Air (13-inch Mid 2013), OS X Mavericks (10.9)

Posted on

Reply

Apr 7, 2014 9:28 PM in response to Community User In response to Community User

Yeah, the forum has quite a few reports of this... Unfortunately no solution as far as I can tell.


I ended up just doing a rescue boot and doing a full reformat - reinstall OS X. I was going to do it eventually anyway, this just pushed me to actually to through with it. Of course, since I failed to learn anything from the first time, I tried to enable FileVault again, and got the same exact error. At least it is reproducible. Another reformat / reinstall and here I am.


Good news is, at least the reinstall / restore process is relatively painless under OS X. Here's hoping FileVault becomes a viable product sometime in the future.

Apr 7, 2014 9:28 PM

Reply Helpful

May 9, 2014 12:40 PM in response to Community User In response to Community User

I had the same or a very similar problem. I have a mid-2011 MBA that I upgraded to Mavericks, and then enabled FileVault -- no problems. I then bought a virtually identical used mid-2011 MBA for my wife to use, upgraded it to Mavericks, and attempted to enable FileVault. FileVault would go through the motions of encrypting the whole hard drive (256 GB SSD), and then give the error message quoted by the OP above. When I tried to turn FileVault back off, that would not work either.


I tried re-installing Mavericks several times, erasing the hard drive completely and doing a clean re-install from an external drive, but each time when I attempted to enable FileVault, I would receive the same error message. I called up Apple Support on the phone, and they suggested re-installing Mavericks from the Recovery Partition (not the external drive), but that did not work either. They then suggested I go to the Apple Store Genius Bar to have hardware tests run on my hard drive.


I went to the Genius Bar, and they tested the hard drive, which passed all their tests. As one last thing to try before sending the MBA off to get the hard drive replaced, my genius (Brittney Atilano at the One Stockton Street store) asked if when I had erased the drive if I had ever changed the partitioning. I said no, it still had the original one GUID partition that came with the MBA when I bought it, and I had never messed with the partitioning. Brittney said that in their Apple training, they were taught to change the partitioning to something else, and then change it back to one GUID partition, to ensure complete re-formating of the hard drive. So she changed it to two partitions in a different format, re-formatted the hard drive, then changed it back to one GUID partition, re-formated the hard drive again, and then repeated that procedure once more for good measure, ending up with one GUID partition. We then re-installed Mavericks on the newly-formated hard drive, enabled FileVault, and lo and behold it worked this time, no problems.


I really wanted to be able to use FileVault on this MBA, so I am very happy that Brittney was able to solve my problem. I hope this technique will help others out there . . . good luck!

May 9, 2014 12:40 PM

Reply Helpful
User profile for user: Althas47

Question: Unable to turn off FileVault in Mavericks