3 Replies Latest reply: Nov 10, 2013 10:21 AM by Cattus Thraex
RBogue Level 1 Level 1

I am trying to reformat my powerbook G4. I have original install discs, and have upgraded the operating systems to 10.5.8. For some reason I cannot start the computer from the install disc 1. Any other options or thoughts?


PowerBook, iOS 5
  • dalstott Level 4 Level 4

    Have you tried booting up while holding the option/alt key down till an OS selection screen appears? Or selecting the boot drive from System Preferences - Startup Disk?

  • Allan Jones Level 7 Level 7
    expertise.ipad
    iPad

    Are you holding just "c" at boot? There are some posts around here incorrectly instructing people to hold control +c to boot from the optical drive.

     

    I like dalstott's method--shows every bootable device.

  • Cattus Thraex Level 4 Level 4

    Please explain what and how you tried, and failed. Usually, you must press key C immediately after chime, this will force boot from the CD/DVD. You may also press Option/Alt key, and wait for the boot options. If the CD/DVD unit is not there, then you do not have a valid boot disc (may be damaged...). 2nd method is useful if you boot from a firewire volume, as an example.