6 Replies Latest reply: Oct 30, 2014 8:27 AM by Ray_J
Ray_J Level 1 Level 1

At each national holiday I get many, many reminders as shown in the attachment. This has started since downloading the maverick update. This month already election day & veteran's day. How do I stop this from happening? Calendar, Veteran's Day, Screenshot 2013-11-10 09.24.26.png


iMac
  • chyzman Level 1 Level 1

    right click on the several calendars (Holiday typically) you have and check the box to "Ignore Alerts".  Make sure to keep at least one if you wish to be alerted for the Holiday or whatever it is.

  • Ray_J Level 1 Level 1

    I have no such option to choose "Ignore Alerts" as you suggest!!!

  • chyzman Level 1 Level 1

    I am on Yosemite and I have this option.  If you are on an older version, it may be in a different location.  See my various Holiday's, I ignored their alerts and just kept one on.

    2014-10-30_09-43-17.jpg

  • Ray_J Level 1 Level 1

    When I asked this question I was in fact using Yosemite so would have seen what you suggested. Since my original writing last November I have upgraded to Mavericks so this option is no longer being shown. That being said even now (today) using Mavericks I am seeing the same exact problem.

  • chyzman Level 1 Level 1

    Yosemite is the latest OS X, so I think you have it switched.  I am in Yosemite which is the latest and I am able to perform those tasks.  I am not sure why you don't see the items.  Right click on a calendar (Holiday) Select Get Info and then check the box.

  • Ray_J Level 1 Level 1

    OK,  I did now see what you suggested and have indicated now "No Alerts". I'll keep you psoted!!

     

     

    Thank You,

     

    Ray