8 Replies Latest reply: Nov 14, 2014 2:42 PM by marecki30
pdm29 Level 1 Level 1 (0 points)

After installing the latest iOS 7 upgrade the "Airplay" icon disappeared from the Control Center on both my iphone 5s and ipad 3rd Gen. Is there a problem with the upgrade or am I overlooking something in settings?


iPhone 5s, iOS 7.0.3
  • sterling r Community Specialists Community Specialists (5,190 points)

    Hello there pdm29,

     

    It sounds like you installed a software update for iOS 7 and now you cannot access Airplay from the Control Center anymore. I found this article that should help you get that resolved named:

    iOS: Troubleshooting AirPlay and AirPlay Mirroring

    http://support.apple.com/kb/ts4215

    Try these steps first

    • Verify that your iOS device's software is up to date.
    • Verify that your iOS device has Wi-Fi turned on. Enable Wi-Fi on your iOS device by going to Settings > Wi-Fi.
    • All AirPlay-enabled devices must be connected to the same Wi-Fi network.
      • Some Wi-Fi network configurations offer a Guest Network. On your Apple TV, go to Settings > General >Network and ensure that you're connecting to the same Wi-Fi network on your iOS device. On your iOS device, tap Setting > Wi-Fi and confirm that this matches your Apple TV.

    If the AirPlay icon doesn't appear

    Ensure that you have followed the steps in using AirPlay and AirPlay Mirroring.If you are still unable to see the AirPlay icon  TS4215--airplay_icon--en-1.png, try one of the following steps:

    • If trying to AirPlay, or AirPlay mirror, to your Apple TV, ensure that AirPlay is enabled on your Apple TV as well. You can enable or disable AirPlay on Apple TV in the AirPlay menu: Settings > AirPlay.
    • Check Internet or network connectivity on all affected devices.
      • Some content requires an Internet connection to authorize content playback. AirPlay capabilities may be limited if your network is not connected to the Internet.
    • If attempting to use AirPlay from a third-party app or a website from your Safari app on your iOS device, confirm that the app or website is AirPlay compatible (refer to the developers of the app or website for additional information).

    But it is always a good idea to restart all devices involved including your network router.

    Apple TV: How to restart your Apple TV

    http://support.apple.com/kb/ht3180

     

    iOS: Turning off and on (restarting) and resetting

    http://support.apple.com/kb/ht1430

     

    Thank you for using Apple Support Communities.

    All the very best,

    Sterling

  • pdm29 Level 1 Level 1 (0 points)

    Thank You Sterling,

     

    I tried all that, but still no "Airplay" icon on either my iphone or ipad. I don't have an Apply TV unit yet so maybe my first question should have been - Is the Airplay icon always there or only when it senses something it can connect with? I'm certain it was there after my initial upgrade to iOS 7, I now have iOS 7.0.3 installed, but I didn't notice it was gone until last week when I started thinking about getting an Apple TV unit.

     

    Thank You again for the help

  • sterling r Community Specialists Community Specialists (5,190 points)

    Thank you for the clarification!

    Yes Airplay requires an AppleTV to be used and the button will show when you are connected to a network that has an AppleTV on it.

    To use AirPlay Mirroring, you will need the following:

    • iPhone 4S (or later), iPad 2 (or later), iPad mini, or iPod touch (5th generation)1
    • Apple TV (2nd or 3rd generation)2
    • Wi-Fi (802.11a/g/n) network

     

    From: iOS: How to use AirPlay Mirroring

              http://support.apple.com/kb/HT5209

    It looks like that was the missing piece of the puzzle.

    Take Care,

    Sterling

  • qwrty Level 1 Level 1 (0 points)

    I have a similar problem, but I just want to stream music to an airplay audio reciever, so I shouldn't need an apple TV. The reciever is wired to the same router as the wi-fi network is on. I reset both the ipad and and the reciver and nothing changed.

  • xanadan Level 1 Level 1 (0 points)

    pdm29 - i think i know what happened.  try this:

     

    System Preferences>Displays and then check the box next to "Show mirroring options in the menu bar when available".  The airplay icon should reappear on your menu bar.

     

    Hope that works!

     

    xanadan

  • the tick Level 1 Level 1 (0 points)

    After searching elsewhere, I found the answer. Just simply swipe up from the bottom of the app and airplay is there. Very simple. Thanks Apple for telling us about this.

  • myaseenl Level 1 Level 1 (0 points)

    Sometimes it happens that you look airplay feature in the settings restrictions menu by assigning a passcode which is also used to unlock your iPhone.  So, also try going to the restrictions settings windows/page and see whether you have locked the airplay option there, if yes than unlock it else some other problem. 

  • marecki30 Level 1 Level 1 (0 points)

    I've got solution!

    On my android phone (haha) I have installed free  AirPin app, which is Air Play receiver and imitate for example an AppleTv.

    After launch this app and connected to network an AirPlay icon appear forever!

    And now its works fine with all my audio receiver.

    I'm not sure it will work in your lil apple but you can try