Previous 1 3 4 5 6 7 Next 348 Replies Latest reply: Dec 14, 2014 8:00 PM by Ed Jackson Go to original post Branched to a new discussion.
  • parkero836 Level 1 Level 1 (0 points)

    I have the same issue. Has anyone found a resolution yet?

    Mine occurs on my 2013 MacBook Air 13" with Mavericks that is less than a week old. The computer will enter sleep mode and I will try to quickly wake it from sleep causing it to crash. The only way to remedy this crash is for me to do a hard resert by holding down the power button cusing me to loose all of my work that I had open. Really annoying...

  • Mikieallez Level 1 Level 1 (0 points)

    Mac Mini i5 2.3 ghz 4g osx10.9.1 Sleeps and when i try to wake it only get black screen with curser.  Thanks for the free Maverick software!  We all know Maverick was just your way of moving more data to the cloud so you can start charging us for storage and it comes with free bugs too!  I am becoming more and more disappointed with apple.  First you sent me a crappy load for my apple tv now I get this for my Mac.

  • Andy.... Level 1 Level 1 (0 points)

    I'm seeing the same problem with my Macbookpro as everyone else here - incredible !

    I bought into Mac for the reliability and convenience compared to Windows... but my confidence has been rocked by this... it feels like half the time I leave it unattended I come back to a Power on reset situation.

     

    COME ON APPLE, SORT IT OUT !

  • EagleTree Level 1 Level 1 (5 points)

    Since I am running a Mac Pro and not a MacBook this may not apply but possibly will. I had said in my last post I was just going to shut down my machine at night and keep my power settings set to not turn off hard disks, not accept network wakeup and set sleep to Never. I did this but rather than shut down, I exited my non-apple applications, and manually slept the computer (Apple->Sleep). This morning, for the first time since installing Mavericks, it woke right up, I didn't have to cycle power to bring it back.

     

    I'm not sure this is useful to someone running a laptop since you will run your battery low quickly by turning off all the power saving features. Also, it's very inconvenient to close the application I work in all day every time I decide to intentionally sleep the machine. But some combination of these things (disabling all power saving features and shutting down all apps other than mail and terminal) allowed my computer to sleep without having to crash it to get it back up.

     

    Maybe there is some workaround in trying some of this while Apple gets their issues fixed. My only concern is that I have not heard Apple respond that they are aware it's a problem and are correcting it.

  • eurisko67 Level 1 Level 1 (0 points)

    I have been having this issue on a brand new iMac 27 running Mavericks but made an interesting observation whilst  leaving the office for 10 minutes. I was running Sling Player via their Safari plugin and left it running when I left but I have a hot corner to turn the screen off.  So in my situation the machine wasn't sleeping. When I returned after 15 minutes the audio was still playing but with the screen off.  When I tried to bring the display back up (I can't recall if it was the mouse or keyboard I used) the audio ceased straight away displaying a couple of notifications on screen.  So Safari clearly had crashed (Slingplayer could be a cause but since this seems to be a common problem it seems less likely). 

     

    In conclusion the Mac wouldn't have been preparing to sleep and writing things to disk as the display had been off for 15 minutes.

     

    This is an issue Apple needs to fix urgently since forcing a restart will eventually involve serious loss of data/hardware corruption and not just the open sessions.  I'm sure they don't want a class action over business critical data damage.

     

    Power nap could therefore be implicated if the situation could be replicated.

  • puffo25 Level 1 Level 1 (0 points)

    thedc89, My MacBook Pro 2012 model, 13 inches with OSX 10.9.1. will crash on shut down even if I do not touch anything in the keyboard in the last period of time, after the battery goes below 2% charge....

     

    Any help?

     

    Tried SmartSleep/Insomnia 3.2.2 and does NOT work too:-( I will NOT activate and put the mac into hybernate or sleeping state at all!

  • thatwebguy Level 1 Level 1 (0 points)

    Adding one to the thread. Late 2013 13" rMBP. Started after updating to 10.9.1. After closing lid for any appreciable period of time, when I reopen, Mac has crashed and restarted. Happens every time. Not really the performance I expect from a $3K laptop...

  • Purd Level 1 Level 1 (60 points)

    Yes, sleep wake crash occur after 10.9.1 on my rMBP 15 inches mid 2012. It restart itself when I have the lid closed many times? it is so unstable and unpredictable.

     

    Also I have problem of WiFi hang and freeze in the middle of Internet session without known cause. My Mac freeze and require hard reboot by power button. again this happen right after update to 10.9.1. It happen once of twice a day, especially with AppleTime Capsule as base station

     

    Apple has to do better homework before releasing OS and update. Mavericks is the bumpiest OS from Apple since Leopard.

  • YeOldMacFan Level 3 Level 3 (725 points)

    Ditto - MacBook Air 2013, 10.9.1 hangs after sleeping, using A/C power - must power off.  Reported to Apple.

  • kkassing Level 1 Level 1 (0 points)

    I have similar issues to what is reported here on an old (2009/2010) MackBook Pro.  I have really only noticed problems when waking from sleep.  I either see a screen freeze with a mouse pointer that still moves around, or a complete shutdown.  I get the crash when plugging in the power cord or starting to use the machine.

     

    It seems that I can prevent the crash if I "baby" it after waking it up.  Here are my steps.

     

    1. Open the lid.
    2. Count to 30.
    3. Log in.
    4. Count to 30.
    5. Connect power cord.
    6. Count to 30.
    7. Start usining it as normal.

     

    This procedure seems to reduce the crash frequency from 100% anfter waking to about 1 in 5.

     

    I actually started seeing this problem in Mountain Lion.  I am not sure exactly when it started, but I put off updating to Mavercks until last week.  It is possible my issues started after Mavercks was released but on Mountain Lion.

     

    After I upgraded to Mavericks the issue seemed to go away, but it crashed again today.  (I was still "babying" it, and I was a little hasty this morning.)

  • DrDuuude! Level 1 Level 1 (0 points)

    @digitalmem:

     

    I've got the same problem - WD 1140 Mybook:

     

    after > 4 hours of sleep with the drive connected, the machine won't wake -

    black screen, no keyboard light. can only hard shut down, then won't boot unless you reset PRAM.

     

    Did reformatting the drive improve things?

  • digitalmem Level 1 Level 1 (5 points)

    No, reformatting the drive made no diffirence. At this point I'm manually mounting the drive once a day to make a clone (not ideal or doable for some depending on how the drive is used.) I think an Apple software fix may be the only solution to this issue...

  • mkd-az Level 1 Level 1 (0 points)

    I'm having the same issue since upgrading to Mavericks.  I have a mid-2012 MBA.  I even took mine into the Apple store.  I made an appointment and visited the "Genius" Bar (on 12/23/13).  I thought they resolved the issue, but it happened again today.  When I close the lid, and let it sit for a period of time asleep -- and with no predictability as to when it will happen -- I open it and find the login screen.  So, I log in and subsequently get a "Problem Report for Sleep Wake Failure".  I hope there is a fix for this coming soon -- very annoying!

  • DrDuuude! Level 1 Level 1 (0 points)

    Looking at the other thread about crashes with external drives, I'm beginning to suspect that this is some weird interaction between WD drives and 10.9.x

     

    I'm currently manually mouting the drive to make a SuperDuper! clone, which also can't really continue.

     

    I suppose my next step is to try a different external and see what happens. That'll happen in a few days when work calms down.

     

    Happy new year!

  • digitalmem Level 1 Level 1 (5 points)

    Exactly, through the process of elimination I found out the my USB powerd Segate drive does not cause the issue but the "plug into the wall" WD MyBook does. You inspired me to see if WD has done a firmware update and there is on dated 12/19/13. I'm going to give it a go tomorrow and see if it fixes the issue.

Previous 1 3 4 5 6 7 Next