Previous 1 2 Next 18 Replies Latest reply: Apr 5, 2014 8:57 AM by Mark Dickson Jr Branched to a new discussion.
jerkat1 Level 1 Level 1 (0 points)

Recent updates in both ATV & iTunes...now my ATV wont stream. Re-booted computers & ATV's, logged in to proper accounts and password...no luck. Just buffers music and won't play video files at all. Can anyone help?


AppleTV 2, Mac OS X (10.7.5)
  • Community Specialists Community Specialists (4,010 points)

    Hey jerkat1,

     

     

    Thanks for the question. I understand you are experiencing issues with AirPlay. The following resource may help to resolve your issue:

     

    iTunes: Troubleshooting AirPlay and AirPlay Mirroring

    http://support.apple.com/kb/TS5209

     

     

    Thanks,

     

    Matt M.

  • jerkat1 Level 1 Level 1 (0 points)

    Thanks for the insight Matt...however this did not help. Think this may be a network issue.

  • Community Specialists Community Specialists (4,010 points)

    Hey jerkat1,

     

     

    Thanks for the follow up. If you suspect a network issue, the following article may help:

     

    Apple TV (2nd and 3rd generation): Troubleshooting Wi-Fi networks and connections

    http://support.apple.com/kb/TS4546

     

    Otherwise, you may find more information by using another one of Apple's support resources - https://getsupport.apple.com

     

     

    Thanks,

     

    Matt M.

  • JeepRuby101 Level 1 Level 1 (10 points)

    Yeah, I've been having the same problem for some time now.  I don't know what to do.  It's extremely frustrating.  Allowing the movies to load, restarting the ATV, resetting the ATV, restarting my computer and iTunes, restarting my Airport Time Capsule....nothing helps.

  • Tollipop Level 1 Level 1 (0 points)

    Same here.

     

    I´ve tried absolutely everything for some months now. Put hours after hours reading Forums like this. Tried everthing. Nothing works.

     

    The only thing that is diffrent since earlier is the update on th ATV which arrived after Maverick.

     

    Johan, Sweden.

  • Tollipop Level 1 Level 1 (0 points)

    Same here.

     

    I´ve tried absolutely everything for some months now. Put hours after hours reading Forums like this. Tried everthing. Nothing works.

     

    The only thing that is diffrent since earlier is the update on th ATV which arrived after Maverick.

     

    Johan, Sweden.

  • lizdance40 Level 4 Level 4 (2,370 points)

    Slow streaming is an internet or network problem.   Your internet speed needs to be 25 MBps with a modem and router that can handle that speed.   A 5 ghz, dual band router is preferred.

  • Tollipop Level 1 Level 1 (0 points)

    Hi

     

    I have always used my Time Capsule as a router, never any problem. Nothing is diffrent from before except a newer OSX....

     

    Johan

  • les100 Level 1 Level 1 (0 points)

    I am seeing really bad streaming times with Apple TV.   I see here most of the responses always come back with "Network Issue".   Basically this is not true in my case.  I can use my Apple TV to stream NetFlix movies without any issue.  But Just simply asking iTunes to play a trailer for a movie and I had to wait 5 to 10 minutes before it could even have 1/2 of the trailer downloaded to start and then it kept stopping and waiting for the rest.   If this was a network issue it would be true for any streaming in my home.  But the only streaming that is having trouble is iTunes.   Specifically movies and traliers.  

     

    Is there anything you can do about this?  It basically makes using iTunes worthless with the Apple TV.   It is interesting that the other services through Apple TV are working better than Apple's services.

     

    Hope you can help...

  • vazandrew Level 6 Level 6 (16,405 points)

    Netflix adjusts to accomodate, iTunes will be fixed and higher quality. It's best to look at the network and if all checks out then you can rule it out.

     

    If you have done any troubleshooting then it helps to know what's been done thus far.

  • Tollipop Level 1 Level 1 (0 points)

    True.

     

    It works perfect with airplay mirror from my mac (playing through VLC for exampel) or playing music, using youtube whatever. The problem is appltv-itunes (through ethernet).

     

    Johan

  • les100 Level 1 Level 1 (0 points)

    Sorry to keep pointing this out.   The network bandwidth and speed here at my place is excellent.  I have a 40 Mb speed that usually hovers around 30+ Mb.  I have no issue streaming anything except movies and trailers on my apple TV using iTunes.  That in itself tells me that it is not a network bandwidth issue.   I have AppleTV connected via wire to my Internet - so it is not even a wireless issue. This is not a quality issue.  I realize that it is easier to point to slow network speed.  If I was the only one experiencing this problem, then you could say that.  But look at the thread - and many others on the Internet in multiple places - so many people are working fine one day - pull an update to AppleTV and it stops.  They also state that other streaming options work fine on their network.  

     

    Whether (as you say it), iTunes is a higher quality or not - if it cannot stream fast enough - quality does not matter - it is beasically useless.   If it is not fixed at the server level - and if all of us continue to have trouble streaming movies - basically we will stop doing it and go elsewhere.   You had a good product - but if it continues to not be able to perform - it becomes useless.

     

    Not sure how to say that in a nicer way.

  • Tollipop Level 1 Level 1 (0 points)

    les100,

     

    It´s impossible to more correct than you were. The problem is exactly as you discribe it.

     

    Johan, Sweden

  • michalm21 Level 1 Level 1 (0 points)

    I agree with you - this is frustrating!

    I've spent hours trying different things an have the same issue.

    iTunes I garbage and I can't even stream my own movies locally as they don't buffer enough. Videos keep pausing. Wifi or gigabit Ethernet. I gave up on trailers long ago but my own content???

    Just a few months ago a few GB video would completely load in minutes while watching. Since then I have not updated anything on atv2, the only update I made was iTunes on my computer. The same video will only load for a bit (maybe 2-3%) then stops buffering. Then while watching the video will choke and then buffer just a bit more ... Then choke, buffer again and again.

    This is unacceptable. Network transfers are fast (I've been checking it obsessively) and since I haven't made a chane to atv2 I suspect iTunes to be the problem. That or my atv2 is dying.

Previous 1 2 Next