Previous 1 2 3 4 5 6 Next 379 Replies Latest reply: Mar 24, 2015 9:11 AM by francescofromrm Go to original post Branched to a new discussion.
  • mumbles2701 Level 1 (5 points)

    is firewall on as standard? Dont think mine is on. Cant check until lunch...

  • merqlove Level 1 (0 points)

    yes, standard disabled firewall.

  • hab1 Level 1 (0 points)

    After trying several other email clients (including Postbx and Inky) over the past week and finding trhem all wanting (for my needs), I just tried one last desperation move that shouldn't have made a difference. I disabled Lil Snitch.

     

    I'm holding my breath, but for the past 10 minutes and several tests between my iPhone and iMac, Mail's working as it should, for both GMail and non-Gmail IMAP accounts.

     

    A tentative HALLELUJAH!

  • Machwa Level 1 (10 points)

    Same here, except I have an additional problem besides having to quit and relaunch Mail to get new messages:

     

    I have an IMAP Cox Internet connection and when someone sends my wife and I the same e-mail to each of our accounts (separate email addresses), the message appears twice in our accounts. In other words, I will get the message delivered to me AND the message that was sent to her. She in turn will get her message AND the message that was sent to me. We therefore get each other's messages plus our own, giving us duplicate messages.

     

    Very weird.

     

    As for the firewall, I don't have it on in System Preferences since my Airport Extreme has a built-in one.

  • John H Level 3 (845 points)

    I just checked the "use IDLE command if server uses it" ( account prefs --advanced) and my account is now collecting IMAP mail automatically. hopefully this continues.

  • John H Level 3 (845 points)

    This appears to be repeatable. Toggling the option works/unworks the mail collection.

    I believe with the IDLE command  mail communicates with the server for notifying push mail.

  • Scott Finlayson Level 1 (20 points)

    While it may be repeatable, it is not "the" solution as that particular option has been checked(enabled) since day-one for me... and it still is. There's definitely something "else" that's not right. Worked great for years, upgraded to Mavericks, no longer syncs. I hope this is addressed by them soon.

  • mumbles2701 Level 1 (5 points)

    agree with Scott... mines worked beautiflly for a long time... suddenly i cant trust any device or machine on any email. I cant seem to find one thats 'true' and others that 'lie'. they all seemly behave different..

  • John H Level 3 (845 points)

    Seems like there are multiple factors involved. Otherwise my symptoms seemed the same as yours.

    Hopefully my 'Solution" might help some.

  • merqlove Level 1 (0 points)

    For me firewall solution works like a sharm. Receiving your messages again and again.

    And lil snitch turned on all time.

  • Scott Finlayson Level 1 (20 points)

    It is ONLY my Mac w/ Mavericks that has the issues. All of my iDevices are in sync and accurate.

  • mumbles2701 Level 1 (5 points)

    my 'use IDLE command if server uses it' was already ticked..

  • mumbles2701 Level 1 (5 points)

    and oddly i get double emails on my phone but not on my OSX machines...

  • taggurit2010 Level 1 (20 points)

    I have Gmail accounts currently linked in the Mail Application, I decided to remove the SMTP servers for GMAIL only. I noticed that I started receiving my mail. Now, I did lose some emails when I did install Mavericks, however, I did access my gmail accounts throught the Internet and made the recommended changes regarding how Google Gmail saves, etc my mail on their servers. Until, there is a fix regarding the SMTP, I have been able to send and receive email with no problems from using GMAIL.  I do have two other emails that are specific to other domains through Bluehost, I have only been getting a message regarding one with connecting to the server. When the window prompt opens, it does give me an option to connect, I do choose connect. I would suffice to say that Bluehost has yet to catch up with the necessary fix for Mavericks.

  • marcas91 Level 1 (0 points)

    It looks like they released a fix for this issue today: OS X 10.9.1 became available, and once I restarted, my Gmail behaves as expected.

Previous 1 2 3 4 5 6 Next