3 Replies Latest reply: Nov 16, 2013 6:11 AM by estrois.me.com
estrois.me.com Level 1 Level 1

Have you ever seen Apple Configurator take back iPads from 7.0.2 back to 6.1.3?


MacBook Air 2011 OS X 10.8.5

iTunes 11.1.3

Apple Configurator 1.4.2

Only free Apps.

30 iPad 2s at iOS 7.0.2 under supervised mode in a Bretford Cart.


I had a conbination of a few bad things.


Internet is sloggy and unstable because of firewall issues.

Can't log into iTunes because of unstable Internet I suppose.


Yesterday, I thad told Apple Configurator Preferences to remove apps or certificates it did not install,

Put that back out this morning.


Apple Configurator 1.4.2 started acting strangely by telling me some free app had -30 licences.


On refresh of supervised iPad, AC 1.4.2 said it couldn't download iOS 6.1.3


Having chose no rename, upadate when available, no backup restore, on refresh, AC 1.4.2 starts downloading iOad 6.1.3 for my iPad 2s


Ever seen that?


Any Dr. House of tablet deployment for a diagnstic?





Mac Mini Server 10.7
  • caution Level 1 Level 1

    Same thing happened here yesterday and today...


    - Configurator 1.4.2 on Maverics

    - All affected iPads already had 7.0.3 installed

    - Yesterday it happened with Bretford cart and almost all iPads in the cart were affected (all iPads in the cart were 4th gen). First it failed to apply refresh, said something about being unable to restore 6.1.3 which we ignored, unfortunately, even though such error shouldn't have been possible. We tried again, this time all affected iPads got wiped clean and students lost all documents. This was unattended so we don't have as many step-by-step details recorded as we would like to.

    - Today it happened with direct USB cable to a single iPad 2. We stopped it when we saw it was trying to download 6.1.3 so no damage to data on it.


    At this point we have no idea what triggers this. I am simply stunned that a product like this can be released.

  • estrois.me.com Level 1 Level 1

    Hello Caution,


    Here, AC 1.4.2 had started to revert to 6.1.3 but the magsafe fell off the MB Air as I left the office yesterday and most probably ran out of batery through the process. So, our 30 iPads were found in Restore mode this morning.


    With still haphazard Internet connection (we're near the 60th parallel up here), i tried to reintall some iPads with iTunes because Apple Configurator did not want to image them in that state


    Then iOS 7.0.4 came out through that.


    How is it on your side?



  • estrois.me.com Level 1 Level 1



    Internet got stable enough to get all iPads unsupervised, updated to iOS 7.0.4 and almost all free apps back and resupervised.


    Meanwhile, I'm trying Mavericks on a test setup. More challenges up front.


    I guess this thread is done.


    See you all later.