1 Reply Latest reply: Nov 15, 2013 4:37 PM by Dan Connors
Dan Connors Level 1 (0 points)

I had a significant problem with my iPhoto library. It was showing many photo that could not be found. Using iPhoto Library Manager, I rebuilt the library onto an external drive. I then clicked on the library andselected trash, and emptied the trash. However, the space was not released. I ran Disk Utility and it said that the Hard Drive needed to be repaired. Rebooted in recovery mode and ran disk utility, which reported success. However, the space is still not released. Finder reports Capacity: 250.14GB, Free: 151.26GB, Used: 98.88 GB. Disk Utility reports: Capacity: 250.14GB, Free: 46.13GB, Used: 204.01GB.


Drive is an internal 256GB SSD on MacBook Air 13" 2012 model


I ran disk utility yesterday and it also reported a problem, which I corrected.


The trash is empty.


Kinda lost. Will call Apple in the AM, but wondered if you all had any ideas.

MacBook Pro with Retina display, iOS 6.1.4, 13" Late 2012