1 Reply Latest reply: Nov 15, 2013 4:52 AM by lllaass
havesamantha Level 1 Level 1

Hi, so I have an iPod touch 4th generation that I've had for about two years now, no problems at all and my last sync was about a week ago with my original iPod cord. I have a wall charger and my iPod plugs in and can still charge from the wall. When I try to sync using my offical apple cord (a little worn out so I do have a backup that isn't apple brand) it doesn't work. The computer doesn't register that my iPod is plugged in and neither does the unofficial apple cord. I have tried two different USB ports, the two cords. I've tried starting and stopping the different things through the device manager, I've tried restoring the iPod several times, and I'm shocked because my last sync was only a week ago and my cords worked fine then. It still plugs into the wall with no problem and begins charging immediately, but this problem is making it impossible for me to put new music on my iPod. The only thing I haven't done is uninstalled and reinstalled iTunes because I just updated it to the new iTunes and I'd rather not have to mess around with that because I'm terrified of losing my files and I honestly don't believe that it's the problem especially since this has never happened to me before in my two years of having this iPod. Any insight would be really great as I don't have the money to buy a new iPod and my warranty has been up for over a year now. Thanks. Also my computer system is Windows 7.

iPod touch (4th generation)