Previous 1 2 Next 16 Replies Latest reply: Mar 29, 2014 4:51 AM by soundstep
elfprince13 Level 1 Level 1 (0 points)

I generalized my Win7 x64 image from previous laptop (late-2008 MBP) using sysprep, and imaged it into a bootcamp partition using Winclone (on the new machine) + Target Disk Mode (on the old machine, over thunderbolt/firewire). Booting it asked me to run through the first use wizard, as expected after generalization, but the cursor and keyboard were both unresponsive. As with all future attempts, I tried with both the builtin trackpad and keyboard, and an external USB mouse + keyboard (via a USB hub). I am able to boot this installation from Parallels, and it works fine, but I can't install the Bootcamp drivers, since it doesn't think the VM needs them. After running the first-use wizard in Parallels, I can now boot to login screen natively, but mouse and keyboard are still unresponsive.


I also tried booting from two different Windows 7 x64 installation USB drives (one 8GB with the new Bootcamp drivers copied on and prepared by the Bootcamp Assistant, and one 4GB with the Bootcamp drivers copied onto a separate 4GB drive which was also plugged in at boot time).


I've also tried booting into Windows system recovery mode AND safe mode.


My GPT partition table is:


1 40 409639 EFI System (FAT)

2 409640 1562909639 Mac OS X HFS+

3 1562909640 1564179175 Mac OS X Boot (I assume this is the recovery partition??)

4 1564180480 1857560575 Basic Data (This is NTFS - for Windows 7)

5 1857562624 1954209791 Basic Data (This is FAT)


My MBR table is:

1   40 409639 EE EFI Protective

2   409640 1562909639 AF Mac OS X HFS+

3   1562909640 1564179175 AF Mac OS X Boot

4 * 1564180480 1857560575 07 NTFS/HPFS


Bootcamp version is 5.1.1 (479)

MACBOOK PRO (RETINA, 15-INCH, LATE 2013), OS X Mavericks (10.9)
Previous 1 2 Next