Previous 1 2 Next 17 Replies Latest reply: Aug 17, 2014 12:09 PM by dcande
pixelator123 Level 1 Level 1 (0 points)

Picking songs, movies TV shows etc takes roughly 5 -7 minutes to start playing after updating to 6.0.2 and iTune 11.1.3

 

I've seen numers forums on this though no answers so I'm starting over.  The answers that people thingk they found, the problem reasserts it's self.

 

Has anyone determined it's the AppleTV 6.0.2 or iTunes 11.1.3 issue yet?

 

I have restarted iMac as well as AppleTv multiple times. 

 

1.  iTunes 11.1.3

2.  AppleTV 6.0.2 (3rd Generation)

3.  Wired connection via Netgear router between iMac and AppleTV

4.  When TV show/movie/songs start it seem to have already have 5 minutes buffered or more, as if the AppleTV is preloading the first 5 minutes which is likely taking a lot of time...  Songs seem to take just seconds.   I think it has a lot to do with the preloading of content before it starts playing.

 

I have unplugged the network to the outside so it can't be an issue with local internet data speed, only my home network that was fine till the update.

 

Options I have read is to

 

     1. Restore the AppleTV to factory, (which downloads the latest software which I think is the problem to begin with)

     2. Stream from the iMac to the iPad to the AppleTV? 

  • Brian Cook4 Level 4 Level 4 (1,845 points)

    There is a network issue of some kind.  Have you run the network tests in the settings menu?

  • pixelator123 Level 1 Level 1 (0 points)

    Strange.  When connected to the internet it seems to function like it always had.  When disconected as I normally am (low low low data cap per month durring 5am thru midnight) the streaming via my LAN from iMac to Netgear to AppleTV (all wired) takes 5 to 7 minutes to start playing. 

     

    When connected to internet and start streaming from my iMac to AppleTV I see that my Netgear internet signal blinks a few times...  I'm thinking the AppleTV checks with itunes store (online)  to make sure I am okay to watch  the movies/tv shows/audio books.  Why it ALSO took so long to start streaming my own videos I imported to iTunes is anyone's guess. 

     

    So many other people complain of the same problem though they seem to be connected to the internet durring thier testing as well...???

  • Analogique Level 1 Level 1 (0 points)

    Hi, I have exactly the same issue.

     

    Trailers from ATV2 is ok.

    Movies from ATV2 is ok.

    But everything streamed from my Library at least now 2 weeks is slow, very slow...

     

    I remove all pieces of hardwares between my iMac and ATV2.

     

    I have 3 ATV2 in home and same issue everywhere.

    I have an iMac 32GB top of the line, never had an issue until recently.

     

    Could it be the size of the library ?

    I have a 10 TB Lacie network disk where my library is hosted.

  • utazdevl Level 1 Level 1 (0 points)

    Same issue here.  Takes FOREVER to start the content I stream locally.  HD titles are the worse.  At first I thought it was because I have such a large library of titles (about 5TB of content) but I don't think it is that.  Considering that my home router (a mid-2009 Airport Extreme) is old, and doesn't create a fast enough home network to sustain enough "buffer" for the HD films, but don't really want to spend $200 to buy a new router to test that theory.

  • drsear Level 1 Level 1 (0 points)

    I have the same issue. For me, when I connect over Ethernet everything works perfectly. But when I connect through wifi (30 Mbps down) it takes forever to connect to any content from my mac and then forever to load.

     

    I would also note that I can play a video back from Dropbox on my iPhone and airplay that to the Apple TV and that works seamlessly. I have no clue what's happening and would really like apple to chime in with a fix.

  • drsear Level 1 Level 1 (0 points)

    Just got A fix from an Apple support team member. I have a Linksys router and in the settings for the router there was a setting for "Wi-Fi Multimedia Management" (labelled as WMM in settings). That setting had to be disabled and then the AppleTV worked perfectly. I'm sure all routers have that same "feature" just named something else that needs to be disabled.

  • jigar7 Level 1 Level 1 (0 points)

    Hope this solution work for you trying to stream to an iPhone. Don't own the ATV but I am assuming Home Sharing will work in a similar way.

     

    In iTunes, I recently found out that home sharing (under 'File') & share my library on my local network (under 'Edit>Preferences>Sharing') are two separate methods of video streaming.

     

    I was experiencing this issue since the past 2-3 months and I thought it was a bad iTunes update. And apple doesn't do a good job of providing solutions.

     

    1. In itunes, I logged into my Home Sharing (File>Home Sharing>Turn on Home sharing)

    2. Then go to, Edit>Preferences>Sharing & uncheck turn off share my library on my local network... Yes... turn it totally OFF.

    2. On the iPhone, Log into home sharing under, Settings>Videos>Home Sharing

    3. Now my videos load instantly on my iPhone.

     

    This solution worked for me

  • hvarcegovac Level 1 Level 1 (0 points)

    Thanks for sharing.

     

    This solution worked!

  • pixelator123 Level 1 Level 1 (0 points)

    Still no joy for me.  Apple with iTunes to wired router (netgear) to wired AppleTV with internet off (low data cap) takes 1.75 to 3 minutes to start playing a movie or audio book.  With internet connected takes 3 seconds.

     

    I tried enabling and disabling WMM.. no difference.

    I tried Jigar7's methods of changing the homeshare library.  no difference.  behaves same way.

     

    It seems that iTunes on my Apple or indeed my AppleTV (since update) wants to check with the iTunes store before playing and waits to time out before giving up and letting me watch what I have on my local HDD.

     

    Any other suggestions? or just keep plugging and unplugging the internet whenever I want to use AppleTV?  IF Cable or DSL was an option that would be something else, but only internet here is Exceed or 4G cell phone..  so keeping computer offline except when I need too.. otherwise 10 gigs for $80 goes by fast  even with auto updates disabled etc. 

  • ukfb Level 1 Level 1 (0 points)

    Exact same scenario and issue with my set up pixelator123 - have a data cap and when this runs out the content from homesharing takes 2-3 minutes to start. 

     

    Whilst it's not a neat workaround, it does work. If I remotely connect to the Mac running iTunes, play content and use Airplay to send this to my AppleTV it starts immediately...

     

    Time to capture what is being sent?

  • pixelator123 Level 1 Level 1 (0 points)

    Nope.. still still still no joy.  iTunes 11.1.4....   start playing any of my content on my iMac.. starts instantly..  click to send it airplay to appletv from iMac and it wants to check with iTunes so 2-3 minute lag before it gives up and allows me to play what I have purchased.  DVD's that I've ripped play fine.  I'll do the latest iTunes update after midnight tonight but i'm at my limit.  I'll go buy a BluRay player for HD content and not deal with iTunes anymore.  would love ton continue purchasing through iTunes but the hassle of dealing with iTunes purchase verification each and every time I play something regardless if it has been verified before is impractical when i have to remain offline most of the time due to increasingly lowering of data caps...

  • ukfb Level 1 Level 1 (0 points)

    Yes agree, ripped DVDs when played via iTunes/AppleTV work instantly when you have no internet connectivity, they don't though when played directly from the AppleTV - we don't use the iTunes store for video content due to our location so have not tested these.

     

    Good luck, if I find a solution I'll let you know

  • ukfb Level 1 Level 1 (0 points)

    It seems to be DNS related and I think I've found a solution (for DVD rips) - under General/Network set your DNS configuration to manual and configure the address as 0.0.0.0.  This content then starts almost immediately.

     

    You might want to restart the ATV after editing the DNS address.  I tried setting the router IP and DNS IP to 0.0.0.0 first of all, you might want to try that if setting just the DNS address fails to help.

  • RWNMLITR Level 1 Level 1 (0 points)

    This is it. This worked! I've tried all options and this is the only one that works for offline use. Thank you very much.

     

    I almost bought a new Apple TV (3rd Gen), thinking my ATV2 is too old. thank you again. I created this account just to thank you and confirm that your solution realy works.

Previous 1 2 Next