3 Replies Latest reply: Nov 16, 2013 11:01 AM by Demo
kwings Level 1 Level 1 (5 points)

upgraded ipad OS. safari message: cannot find server unless turn off private browser.  there is none in settings.


iPad 2 Wi-Fi + 3G
  • Demo Level 10 Level 10 (81,765 points)

    Tap the + sign in the upper right corner of the Safari toolbar and that will open a new tab. Then look in the lower left corner of the Safari window for the word "Private". Tap that to turn off private browsing.

  • kwings Level 1 Level 1 (5 points)

    Brilliant.  thanks for the help. and so fast. This fixes my problem. every time you change web pages and must type, the private button (upper left corner of keyboard) changes back like it was before, screen background color changes to white when active).  I was worried this fix would throw me into "hackland", but it is only for the page site you are on at the time.  Little button on upper left corner of the keyboard is its home. Ipad help manual gurus should further define this in the little "further help" info under the Safari Privacy and Security settings.   mega thanks.

     

    You guys are sooo improved in response time and information.  makes the little folks feel more comfortable abourt solving your own problem, going as far as you can, until cannot go anyfurther nd then call in the helpers.

    Mega thanks.

  • Demo Level 10 Level 10 (81,765 points)

    You're quite welcome and we are glad to help, but we are the "little people" just like you are. We are not Apple employees. We are other iPad users volunteering our time to help in this forum. We are here because we want to be here and we want to help other users have the best possible experience that they can have with their iOS devices.