Skip navigation

Can anyone access the 3 Disney Channels on Apple TV?

16482 Views 95 Replies Latest reply: Apr 17, 2014 6:48 PM by freddiemoffat8 RSS
1 2 3 ... 7 Previous Next
BeantownMac Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 17, 2013 2:08 PM

All were working fine not 2 days ago, now none work on any of my 3 Apple TV's. Just get an "Accessing Disney (Junior, XD, Channel)" and a pinwheel of death that goes no where. I updated the software on a couple days ago when prompted. Perhaps that is messing things up? I even reset one of my devices to facotry settings (ugh!) and still doesn't work. Every other channel works, except for the Disney's. I double checked to see if they dropped my provider and they haven't. I can access them on my macbook air, just not Apple TV.

 

I have 3 year old twins who need their Jake and the Neverland Pirates!

MacBook Air, OS X Mountain Lion (10.8.5)
  • ..krish..16 Level 1 Level 1 (0 points)

    l live in new zealand and i have a apple tv 3 and i dont have Disney (Junior, XD, Channels on my apple tv plz help me

  • Songaeki Level 1 Level 1 (0 points)

    I am getting the same problem. We can't access any of those 3 channels and the wheel just spins.

     

    Setup:

     

    Verizon Fios

    2nd Generation Apple TV

    Software 6.0.2(6646.81.1)

  • John_Scalfani Level 1 Level 1 (0 points)

    I came here to post this same issue.  I have an apple tv that on those three channels just keeps saying "Accessing Disney Junior" or whichever channel i navigate to. 

     

    I have a Model 3 apple tv and i am on verizon fios.  I do have an iphone and ipad on the same wireless and they can access the disney junior app fine.  I am running the newest software for appletv and I have already tried restoring my device to factory defaults and nothing has changed.

     

    I can run other channels on my appletv fine.  I can use netflix and access my itunes library.  I am running out of things to try short of seeing if there is a new developer version of the software available.

  • Aazzinaro96 Level 1 Level 1 (0 points)

    Same issue here on both my Apple TV (3rd gen and 2nd gen). I did notice this started happening after the new pbs channel was added.

  • Screwsfallout Level 1 Level 1 (0 points)

    Same issue.  It worked fine until I updated the software.  Now I just get the same spinning wheel described by everybody else.

  • Taylorusm Level 1 Level 1 (0 points)

    Been having the same problems and have contacted apple.  I am currently working to resolve the issue.  Do any of you guys have Xfinity as your internet service provider?

  • Screwsfallout Level 1 Level 1 (0 points)

    Yep.  Xfinity.  Outside of Boston.  Genius Bar yesterday had no idea and said it was probably an issue with Comcast.

  • Songaeki Level 1 Level 1 (0 points)

    Problem here is I am north of Boston with Verizon Fios and I have the same problem. So unless Comcast and Fios randomly have the same issue or set up which is causing this specific problem with only 4 apps on the apple tv(not likely but possible), then the issue is most likely with apple's new update.

  • blindleg Level 1 Level 1 (0 points)

    I'm guessing BeantownMac is from the Boston area.  I would be another Boston area person with this problem.  I am on Fios, west of Boston.  Same as everyone else, all other iOS devices working fine.  Just 3rd gen apple TV can't access any of the Disney, although I think I lost my connectivity before the PBS app showed up, but I could be wrong.  It was definitely around then.  Is it mostly a Boston area problem?  I see one person is from NZ.  Odd that 4 out of 8 in this thread would be from the same general area... hmmm.

  • Chris Maher Level 1 Level 1 (5 points)

    I have verizon and have same problem. I called Apple support and hr claimed it was an issue on Disney's end. I kind of doubt that but so be it. I have no problem accessing Watch Disney Junior on my iPad app so seems doubtful it's an issue at Disney. Frustrating given number if posts I've seen about this. 

  • creepingeye Level 1 Level 1 (0 points)

    I am in Memphis and this is a city wide issue. I have spoken to 2-3 other people with same issue. All on 2nd-3rd gen atv. I am guessing Disney and Apple have a disagreement somewhere. Let me know what you find out

  • Barrett316 Level 1 Level 1 (0 points)

    having same issue with comcast and also in memphis. got this response from disney. Thank you for being patient with me. I do apologize, I am still actively researching why the WATCH Disney Junior app will not load on your Apple TV.

     

    Please know that your issue appears to be intermittent and we advise continuing to try again at a later time. Our team is continually working to improve the quality of your online viewing experience, and your feedback is a much valued part of this process.

     

    I will continue checking into this matter and will email you if I find any information that will get you back on the WATCH Disney Junior app. Once more, I am sorry that it has taken this long for me to get back to you.

     

    Please feel free to email me if you have any questions or concerns.

     

    Thank you for choosing WATCH Disney Junior.

    Have a SPECTACULAR day!

     

    Amber

    WATCH Disney Customer Care

     

    so maybe if more people contact disney the engineers can get a resolution.

1 2 3 ... 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.