7 Replies Latest reply: Nov 23, 2013 11:49 AM by MacHead555
MacHead555 Level 1 Level 1 (0 points)

After upgrading to IOS 7.0.4, I am unable to send Messages from my iPad2. I have the same issue on my iPhone 5s but I was able to disable iMessages in Settings and it works in SMS mode. I tried to disable iMessage in Settings on my iPad 2 but each time I do it then prompts me for my Apple ID password everytime I launch Messages. When I enter my password it accepts it but it enables iMessage, which will not send a text, I get the "not delivered". Since I'm unable to disable iMessage as described above, I'm completely unable to send any text messages from my iPad. Luckily I do not get the same results on my 5s, it allows me to disable iMessage and does NOT prompt me for my Apple ID/password and therefore does NOT reenable iMessage.

 

I've tried closing Messages and power cycling my iPad2 but the same issue occurs.

 

Both devices are runing IOS 7.0.4.


iPad 2, iOS 7.0.4, Also seen on iPhone 5s with 7.0.4