6 Replies Latest reply: Nov 18, 2013 6:47 PM by pbutch
pbutch Level 1 (0 points)

I have 2 Airport Base stations that I am trying to use to extend my WiFi but I cant get them to work. I downloade Airport Utility to windows 7 and it doesnt recognize any devices. I have them plugged in and they have a solid yellow light. Does anyone know what I need to do to get them to work. Your help would be appreciated.

  • Tesserax Level 9 (50,521 points)

    What is the make & model of the wireless router that you are trying to extend with the two AirPort Express base stations? What exact model(s) are these base stations?

  • pbutch Level 1 (0 points)

    They are Apple Airport Express 802.11n WiFi. The model number is A1264.

  • Tesserax Level 9 (50,521 points)

    Thanks for providing the model information.

     

    I would recommend that you start by performing a "factory default" reset on all of your AirPort base stations. Once completed power them all down. While powered-down, temporarily connect both Express base stations to an open LAN port on the Extreme using separate Ethernet cables.

     

    Once connected, power up the Extreme; wait five minutes, and then, power up each of the Express base stations. Which you power-up first doesn't matter.

     

    Now start up the AirPort Utility on the PC. It should now "see" all three base stations. If so, go ahead and configure your extended network.

     

    Please post back your results.

  • pbutch Level 1 (0 points)

    The router is Action tec mi424wr revision 1.

  • Tesserax Level 9 (50,521 points)

    Sorry, I was thinking it was an AirPort Extreme when I replied last.

     

    Unfortunately you will NOT be able to use the Express base stations to extend the Actiontec's wireless network as the two are incompatible for that feature ... at least if you want the connection between the base stations and the Actiontec to be wireless.

  • pbutch Level 1 (0 points)

    Alright, thanks for your help.