11 Replies Latest reply: May 30, 2014 6:49 PM by deggie
my5432 Level 1 Level 1 (0 points)

Why don't we get the option of sending a reduce image size when texting? I don't need to send the original size to illustrate my message.


iPhone 5
  • ckuan Level 7 Level 7 (26,635 points)

    You have to crop and adjust the image before you messsage it.

    Photos > select image > Edit > tap crop (bottom right icon) > tap Aspect > choose the aspect.

  • my5432 Level 1 Level 1 (0 points)

    Cropping/Aspect is not the same as image size reduction. When send in an email, it gives you the option to send a smaller file size. Texting does not allow you to do that, at least I have not figured out how. So, if Apple is paying attention:) they would have this option and reduce the speed of sending data.

  • ckuan Level 7 Level 7 (26,635 points)

    Yes, it does.

    First, crop to a small size, center the image then pinch image to have the full image again in the crop frame.

  • atrautweiler Level 1 Level 1 (0 points)

    I just sent my wife a pic over wifi and it took less than 3 seconds.   The 4G LTE is less than 1 second.  Why is yours taking so long?

  • my5432 Level 1 Level 1 (0 points)

    Thank you, but should not have to take so many steps to just reduce the image size. Take note any UX designer out there!

     

    @atroutweiler, I have no idea why it takes so long, that's why I started the post. Thanks! You must have better service!

  • atrautweiler Level 1 Level 1 (0 points)

    Are you sending over wifi?  What is the speed (mine is 5mb)?  Are you using cellular data?  How many bars?  3G? 4G?

  • my5432 Level 1 Level 1 (0 points)

    I am sending it over wi-fi (from home), probably why it's slow even with full bars. Yes, to cellular data. My point is... it's faster to send a 53k image vs. a 1.5mb image. This reduces the cellular data as well, saving me from being charged if I go over my cellular data plan:)

  • atrautweiler Level 1 Level 1 (0 points)

    I see....if you use the front camera you could reduce the size by two thirds (448kb).  Sorry I could not be of more help...

  • atrautweiler Level 1 Level 1 (0 points)

    Did you check yo see if you were using imessage?  That uses cellular data instead of wifi.  It is on by default and the messages appear blue.  Try turning that off...if is on.

  • uschxc Level 1 Level 1 (0 points)

    Jesus, why is everyone missing the freaking point here?  iPhone natively takes pictures in a large resolution, resulting in a large image size.  When you iMessage or text, it doesn't matter which, the picture.. you are not given the option to send a reduced resolution/size.  "are you on wifi?" is not an resolution, its a poor, poor workaround.  What if I'm at the Grand Canyon and I want to send a quick picture?  I shouldn't have to wait an hour and kill half my battery to sent the full 3+ MB picture. 

     

    Why is it everyone on an Apple forum wants to be uppidy about workarounds, like "duh don't know you this asenine fix?".  Its a crap shortcoming and OP is right, shoddy experience!

  • deggie Level 9 Level 9 (51,235 points)

    If you send it as an MMS message and not in iMessage it will limit the size to 300k or not send it at all.

     

    If you want Apple to add this capability suggest it here: http://www.apple.com/feedback/iphone.html

     

    A 53k image is going to be very tiny, hope the person you are sending it to has really good eyes. How slow is the WiFi you are connecting to?