Previous 1 2 Next 16 Replies Latest reply: Jan 28, 2015 6:28 AM by Alano1982
claes9 Level 1 Level 1 (0 points)

Suddenly I got the error message iBooks ar not installed on your iPad.

At the same time there are an sync error from iTunes that this version of iBooks can't be installed since it demands a newer version of IOS.

 

There are no option to upgrade the iPad from 5.1.1 so stuck in a circel of no solution here

 

Can I downgrade the iBooks version so I can use that very important function again?


iPad, iOS 5.1.1
  • claes9 Level 1 Level 1 (0 points)

    uninstall and then installed the ibooks but the same error message!

  • claes9 Level 1 Level 1 (0 points)

    The same with iTunes U, Pages, keynote, numbers!!!!!!!

     

    If my old iPad is not compatible why can I download the sw the??

    This is just causing a bad taste it is not that it push me to buy a new device.

  • saladler Level 1 Level 1 (5 points)

    I had the same problem but was able to resolve it with technical info from Apple Customer Service.

     

    The solution is to delete the ibooks 3.2 app from your itunes on your Mac computer (and iPad), then replace the 3.2 version using the older version of ibooks which is 3.1.1.ipa.

     

    It is not easy to find an older version of ibooks because Apple doesn't seem to make it available it, but there are a couple of sites out there that have it if you seach for "ibooks 3.1.1.ipa download".

     

    The site I found it on was: http://zonatrick.com/apps-games/download/mobile/UKjR0LcH/iBooks_311.htm

     

    GOOD LUCK.

  • AussieWoman Level 1 Level 1 (0 points)

    Thanks.  I downloaded the 3.1.1 version of ibooks & verified it was replaced.  ibooks was removed from the list of apps that were not able to be installed (on IOS 5.1.1 on my first gen iPad), BUT I continue to get two additional errors:

     

    1.The app "iBooks" was not installed on the iPad (my iPad name) because you are not authorized for it on this computer.  (Yet when I follow the instructions to authorize it, it continues to say this computer is already authorized... and the error continues).

     

    After clicking OK on the above I get

     

    2. The iBooks app is not installed on “<Name> iPad”, so you will not be able to read books on your iPad.

    You can install the iBooks app on your iPad using the Apps tab.

     

    So I go to the apps tab.  Click on the install on the now 3.1.1 version of iBooks - the button changes from "Install" to "Will Install".  Click done/apply & resync

     

    Rinse & Repeat :-( -- i.e. same 2 errors above

     

    Can anyone suggest how I can get out of this and get iBooks re-installed?  Is there something I'm not doing?

     

    ADVthanksANCE

  • saladler Level 1 Level 1 (5 points)

    I suggest you contact Apple Customer Service and talk with a Tech Rep by phone. Specifically state the problems you are having with adding the iBooks 3.1.1.ipa APP.  They can take you through various scenarios while on the phone. They did it with me.  Go to: http://www.apple.com/contact/

     

    Hopefully, in the very near future, Apple will fix the iBooks 3.2.ipa problem so it will work with iPad 1st generation Ipads.

     

    Sorry I can't be more help.

  • _Agility_ Level 1 Level 1 (0 points)

    the link is dead :-(

    are there other sites where I could find a iBook version compatible with iOS 5.1.1

  • pawgol Level 1 Level 1 (0 points)

    Did you manage to fix the problem with the message "you are not authorized for it on this computer"?

  • pawgol Level 1 Level 1 (0 points)

    OK I found somewhere on forum probably the simplest solution to install ibooks on ipad first generation with the IOS 5.1.1.

    The solution is to install ibooks directly on the device not by syncing the device with the itunes library on PC.

    So if someone has an ipad with old IOS he/she should open app store on this device and install this application.

  • _Agility_ Level 1 Level 1 (0 points)

    @pawgol: this did not work for me. I had to download the App to a DIFFERENT device (mine was a Windows laptop) and then re-download it to the iPad. Only after downloading it to the other device first I was given the choice to download a compatible version. Before that I always got the message "requires iOS 7" but no option to download and install any previous version.

  • RR2003 Level 1 Level 1 (5 points)

    After searching, I confirm Agility solution, the easiest way to install ibooks on IOS 5.1.1:

     

    1. download the latest version of Ibooks in Itunes (i.e. version 3.2)

    2. synch with your Ipad/etc..

    3. go in purchased items on your ipad and begin to install ibooks, it will then tell you that it is compatible with ios 7 only, BUT that you can try to download the latest version available for your IOS. It will then install Ibooks version 3.1.3

    4. after installing it on you Ipad, delete the ibooks 3.2 app from your itunes, it will not remove ibooks from your Ipad, but you will avoid the nasty message (ibooks 3.2 is not compatible with your version of IOS) each time you synch...

  • endlsdremr Level 1 Level 1 (0 points)

    RR-

    You are a lifesaver! This method worked for me! And the books I already had synced with the ipad were  waiting for me after I downloaded the 'compatible' version! I didn't even have to connect it to my laptop!

     

    Thanks a TON!

     

    Spread the word people! There is a solution!

     

     

  • Vegan Advocate Level 1 Level 1 (5 points)

    I tried that, and it did not offer a compatible version, so time to bonk apple again

     

    next week when iOS 8 comes out, fooey

  • Chris HL Level 1 Level 1 (0 points)

    Is this solution still possible? I've been trying to install iBooks on an older iPad a family member gave me, but it keeps giving me the same error others have been discussing. I tried downloading it through my computer, but it doesn't give me an option do download a compatible version.

  • bonpat Level 1 Level 1 (15 points)

    This solution is still working, at least for me few minutes ago.

    Just to be sure:

    Download the last version through iTunes on your computer. It should work...

    Synch your iPad with your computer.

    Open AppStore on your iPad than go to the Purchased tab.

    You should see the iBooks icon. click on it, then iTunes should propose to download the last compatible version.

     

    Good luck

Previous 1 2 Next