10 Replies Latest reply: Nov 21, 2013 11:18 AM by Shane Ross
MosaJohn Level 1 Level 1 (0 points)

This just started happening. Even with older projects. The only way I can get fluid playback is if I turn all audio off. Even on a simple 1V + 2A that's a minute long. Footage was shot using a Sony Nex 5r transcoded to ProRes422HQ.

Video specs...

 

V1

1920x1080

59.94fps

ProRes 422 HQ

Data rate is approx 52 MB/sec

 

Audio

A1/A2

WAV

48Khz

16-Bit interger

 

User Prefs

Stereo Playback L+R

Audio Playback Quality - Low (faster)

 

This is being cut on my MBP 4,1 10.6.8, 4GB RAM, FCP7 is current, with a G-Speed RAID 4TB via FW800 and have never had an issue like this! If more info is needed, I'll be happy to oblige.

 

Thoughts greatly appreciated (aside from "get FCPX")!


MacBook Pro4,1, Mac OS X (10.5.6), 4gb Ram, OctoCore Mac Pro2,1 8gb Ram, 1TB OWC RAID, Wacom Tablet
  • Michael Grenadier Level 7 Level 7 (20,315 points)

    Make sure you have at least 10% free drive space on all drives and at least 20% on your startup drive.

     

    Also, you might have a drive that's failing.  There are drive speed test apps available.  You might try and find one and check the drive speed.

     

    Also, you might run disk utility:  disk repair on all drives including your startup drive (you'll have to boot from another drive to run it on your startup drive - the os install disk will do if you don't have a boot able clone).

     

    You might also run DiskWarrior

     

    http://alsoft.com/

     

    It's not really cheap, but it's saved my butt a few times. 

  • MosaJohn Level 1 Level 1 (0 points)

    Michael, Thanks for the input!

     

    3.7TB available on RAID and 50GB out of 200GB availabe on OS drive.

     

    Brand new RAID drive but that'a not to say it isn't bad. I did reformat it not too laong ago! Not sure if that's when the problem started or not. I did read a previous post about not journaling the drive, just MAC OS extended. Looking now, the drive is journaled!

     

    Blackmagic speed test shows an average read and write speed of 75MB/s to the RAID via FW800. Should I pick up speed if I reformat it not journaled? Will verify RAID drive via disk util and report back.

     

    Disk utility was run on OS drive previous to logic board replacement as was trashing the pref file for FCP.

     

    BTW, brand new logic board, Apple installed as the NVidia 8600 chip went bad. This did happen previous to the replacement.

     

    Odd that playback is fine with audio muted.

  • Michael Grenadier Level 7 Level 7 (20,315 points)

    There's been some debate about whether journaling makes a difference.  I wouldn't worry about it. 

     

    Could be a problem with the project or sequence.  You might try creating a new project and sequence and then edit some of the same material into the sequence and see if it plays properly.

     

    Resetting your fcp preferences is never a bad idea.

     

    https://discussions.apple.com/docs/DOC-2491

     

    Really not sure what transfer rate is necessary for working with this format.  You might see if you experience any problems if you work with prores422 rather than prores 422 (HQ).  You might even change the sequence compressor (codec) to prores422 settings while you're working and see if you play smoothly if you render.

  • MosaJohn Level 1 Level 1 (0 points)

    Seems to be only audio! Either WAV, AIF and even Soundtrack Pro loops from my Library/Audio/...folder.

     

    Playing just 8bit 44.1Khz audio will result it dropped frames warning. Play fine with audio muted. Standard ProRes422 video play well, just not with audio.

     

    This is in a new project.

  • Michael Grenadier Level 7 Level 7 (20,315 points)

    it's the total demands on the system that's causing the problem, the video AND the audio.  when you're just playing video, there's less demand for thruput. 

     

    Also, if you're editing apple loops directly into the timeline, don't think that's ideal.  I'm working on a project with apple pro res 4444 material in a apple prores 422(hq) timeline and the original editor had dropped some .caf files in and although everything else pretty much plays ok, those sections often crap out until I replace them with 48k 16 bitt aiffs.

  • Shane Ross Level 8 Level 8 (42,315 points)

    V1

    1920x1080

    59.94fps

    ProRes 422 HQ

     

    FCP doesn't really support 1080p at 60fps. That's a non-standard format.  It was made to create smooth slow motion at 30fps or 24fps, not meant to be played back at 60fp. 720p is a 60fps format...1080 is a 30fps format.  

     

    So ProRes HQ, 1080, 60fps...That's a lot of data! Perhaps too much for FW800 to manage. Might need eSATA or greater for this.

  • MosaJohn Level 1 Level 1 (0 points)

    But just playing low bit rate audio (86k/sec) causes dropped frame warning. Even with Safe RT, quarter res playback, etc and no video imported!

     

    Just why all of a sudden? For 5 years, I've never had an issue like this with FCP. Plus, nothing new has been installed that would cause an audio issue. My Premier Pro CS5 projects (same footage and audio) play fine off the RAID.

     

    Maybe a total wipe and reinstall of Studio will help!?

  • MosaJohn Level 1 Level 1 (0 points)

    Shane Ross wrote:

     

    V1

    1920x1080

    59.94fps

    ProRes 422 HQ

     

    FCP doesn't really support 1080p at 60fps. That's a non-standard format.  It was made to create smooth slow motion at 30fps or 24fps, not meant to be played back at 60fp.

    Ha! Wow, I don't see how I missed that one! Yes dropping everything in a 29.97 timeline makes all play well together! A lot of projects lately have been 720 @ 60, I just wasn't thinking. Time to transcode the ftg again...

     

    Thank you Shane!

  • MosaJohn Level 1 Level 1 (0 points)

    Sorry Shane! I hit the wrong button for problem solved. That was meant for you!

     

    john

  • Shane Ross Level 8 Level 8 (42,315 points)

    NO worries. I have too many Apple Point as it is. Although it is funny that you gave the solution to yourself...